Jump to content

Sign in to follow this  
flyhaxn

Nav Lights, Strobes and Beacon

Recommended Posts

Hi!

 

I use the MD-11X for many years now without any big problem, but all of a sudden there's a problem with the exterior lights. To be exact, there are NO Nav Lights, Strobes and Beacons visible, alltough turned on.

 

Maybe a Problem with the effect files? Wich files are required? 

 

Hope you can help me out!

 

Cheers, Wolfgang

Share this post


Link to post
Share on other sites

I just ran into the same problem after a reinstall. But they seemed to work while taxiing, then when I took a look on climbout they'd turned off.  I'll try to isolate further

Share this post


Link to post
Share on other sites

Update: Don't understand what's changed, but if I hit the "L" key after loading the AC, all the lights come on properly. So it seems the solution is light the aircraft up - shut down the lights that shouldn't be on at the gate - and proceed.

Share this post


Link to post
Share on other sites

It gets more curious. After uninstalling REX4 textures (I suspected that might be a problem but maybe not) I reinstalled the MD-11.  Testing with the PMDG house liveries, GE variant

 

- Upon initial AC load (engines running), there remain no  nav/strobe/beacon (n/s/b) lights even though switches are in the On position.  Tapping the L key activates all lights (note: "Pilot controls aicraft lights" is ticked off under FSX's Realism settings).  However, turning the Taxi light on also activates the n/s/b lights 

- With landing,and taxi,lights off and both runway turnoff lights turned on, n/s/b lights are normal when selecting FSX Dusk, Night, and Dawn sim times. When selecting Day, the n/s/b lights are normal when looking at the AC head-on.  But as I pan in Spot view down the length of the AC, the n/s/b lights cut out before the midship point (panning down either side of the AC).

- If I turn the left runway turnoff light off, the beacon also turns off.  The n/s lights remain on.

- If I turn both runway turnoff lights off, the n/s/b lights also turn off.

- Then, if I activate the taxi light (runway turnoff lights are now off), n/s/b lights are normal.

- Taxi light off and right landing light on: no beacon, n/s are normal.

- Taxi light off and left landing light on: all three n/s/b are normal.

 

And finally: On the ground with n/s/b switches on, but no lights visible because none of the other lights mentioned above are switched on...activating the overhead Fuel Dump switch turns on the nav and strobe lights!

Share this post


Link to post
Share on other sites

I have the exact same problem .

 

The fuel dump switch does turn the lights on , very odd

 

Lee Marrow

Share this post


Link to post
Share on other sites

Hi I also have the same problem of lights not illuminating the ground. I have searched a lot of forums online and mist were talking about X graphics causing this conflict of which I don't have that installed.

The other app i heard could be causing issues is the REX, but I have REX4 Texture direct which doesn't have the option to disable airplane lights not sure if it's Rex essential Overdrive.

 

I'll try the options mentioned above using the "L" key and toggling the fuel dump switch and see if there will any changes.

 

Else if this issue was resolved please can you help I would really appreciate.

 

Regards

Ldee247

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...