Sign in to follow this  
Worxfan

Back to Flightsim - with a problem

Recommended Posts

Hi,

 

After an extended "layoff" after a major back op I restarted FSFX. At my age (80 this year) there are many cobwebs and I have to delve deep i a shallow pond (mind). My first long flight revealed a problem: my Simulator rate (R on the keyboard) isn't working. I tried deactivating an reactivating, even to a nother key, bur all in vain. Any ideas???

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Work,

Try checking that you haven't reassigned "Select Time Compression" in the Control settings to something other than "R".  If it is still assigned to "R" make sure that after you press "R" you don't press any other key prior to changing the rate.  Can't think of anything else.

Jim F.

Share this post


Link to post
Share on other sites

I think Jim has the most likely solution, however, I think there is an option to reset FSX control assignments to default if that doesn't work.

 

IAN

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this