Sign in to follow this  
Jayjay

Weird FSX SE crash

Recommended Posts

Hello fellow flight simmers!

 

FSX crash happens on NA airports in areas normally not covered by FTX. Crash happens a few seconds after the scenery has loaded.  Example :

- No crash at KSEA, KSAN, KSFO

- crash at KDEN, KORD, KJFK, KIAD, CYUL

 

Crash happens at those airports whether FTX Central is set at Global (with or without hybrid), NA, Europe, Oceania.

 

Installed sceneries (all latest versions) : FS Global 2010, FTX Global, FTX Vector, FTX Europe LC, PNW, PF, NRM, CRM, SAK, NCA, EU England, EU Scotland, AU SP4, NZ South, almost all FTX regional airports  + AYPY & KPSP.

 

No crash if I de-activate FSUIPC4 4.938c !!!!!

 

Crash reports says faulty module is XAudio2_6.dll

 

What is the relation between Pete Dowson's FSUIPC4 and XAudio2_6.dll ?

 

Does anybody have any clue how to solve this?

 

Thanks for your attention

Jean-Jacques

 

Below is the crash report in XML format (text format is in french)

 

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

- <System>
  <Provider Name="Application Error" /> 
  <EventID Qualifiers="0">1000</EventID> 
  <Level>2</Level> 
  <Task>100</Task> 
  <Keywords>0x80000000000000</Keywords> 
  <TimeCreated SystemTime="2015-01-22T16:32:49.000000000Z" /> 
  <EventRecordID>3470</EventRecordID> 
  <Channel>Application</Channel> 
  <Computer>JJS-PC</Computer> 
  <Security /> 
  </System>
- <EventData>
  <Data>fsx.exe</Data> 
  <Data>10.0.62608.0</Data> 
  <Data>54abe5b4</Data> 
  <Data>XAudio2_6.dll</Data> 
  <Data>9.28.1886.0</Data> 
  <Data>4b6b0791</Data> 
  <Data>c0000005</Data> 
  <Data>0002cbef</Data> 
  <Data>116c</Data> 
  <Data>01d0365fc65300cd</Data> 
  <Data>C:\Steam\steamapps\common\FSX\fsx.exe</Data> 
  <Data>C:\Windows\SysWow64\XAudio2_6.dll</Data> 
  <Data>4d227866-a254-11e4-9f00-6c4008b6abc1</Data> 
  </EventData>
  </Event>

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just from Google searching the faulting module, it looks like most people were successful with updating

 

their audio drivers to fix that type of crash.

Share this post


Link to post
Share on other sites

Thanks! That's the first thing I had found on Google, but it did not help.  That is why I came here ;-(

Jean-Jacques

Share this post


Link to post
Share on other sites

Problem probably caused by one of the add-ons I had installed.  I am trying to track down the culprit if any.

 

Jean-Jacques

Share this post


Link to post
Share on other sites

Problem probably caused by one of the add-ons I had installed.  I am trying to track down the culprit if any.

 

Jean-Jacques

 

 

salut j avais un GPS module dans mon dll .xml qui me donnais cette erreur bonne chance

 

 

 

 

 

try to remove if you have Gps module in the dll xml ....

Share this post


Link to post
Share on other sites

Merci Charles, mais je n'ai pas de GPS dans mon dll.xml

 

My dll.xml file had only an entry for FSUIPC4

 

Jean-Jacques


Thanks Jim!  I had seen that while searching for a solution.  The strange thing is that  it was happening only in non-FTX parts of the USA.

As it was a fresh install of FSX SE with only FTX sceneries installed, I started all over again and I am now in the process of re-instaling all the sceneries.  I had noticed the problem after having installed flightbeam's KDEN, but that does not mean that Flightbeam's KDEN was the culprit.

 

Jean-Jacques

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this