Sign in to follow this  
carlobiker

No gauges on 737 NGX after Formatting PC

Recommended Posts

Hello, yesterday i performed a total format on my pc.

Today I installed all the simulator and pmdg 737ngx but when i start a flight no gauges are diplayed. I read somewhere that is an anti-piracy system protection, but i bought the product. 

During the installation no serial keys are requested.

Could you help me, please?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not without a full name.... best thing to do is to submit a trouble ticket at PMDG Product Support and they should get you going.

Share this post


Link to post
Share on other sites

hello,

 

after delating some files in FSX, I have the same problem of black jauges.

Can you help me.

I have try to repair, but nothing, try to modify, nothing.

I don't know what can I do

 

Many thanks for your answer

 

Raymond DUPUY from FRANCE

Share this post


Link to post
Share on other sites

 

 


after delating some files in FSX, I have the same problem of black jauges.

Can you help me.

I have try to repair, but nothing, try to modify, nothing.

 

Oh dear, do not delete files.. there is a BIG warning in the readme file against this.  Same suggestion as before, submit a ticket to PMDG Product Support. Good Luck

Share this post


Link to post
Share on other sites

I know, it's not clever, but I just post a demand to pmdg.

I hope they can help me, may be I need to uninstall FSX and do a new install

Thanks for your answer

Share this post


Link to post
Share on other sites

They cant help you if you deleted some fsx files  cant see any way around it by doing  a re install of fsx,or fsx repair option or  you could try doing  a system restore option to an earlier  date

Share this post


Link to post
Share on other sites

Thanks Pete,

 

I think it's what I must do!

 

I go to pmdg to see how uninstall FSX and hox re install after cleaning

 

Good night

Share this post


Link to post
Share on other sites

I opened a ticket. The solution is to install the service pack 1 and 2 or acceleration pack. Be sure that the date of your system is sincronized. Same thing for the bios date and hour.

 

If you use prepar3d  go to  C/Locked martin/Prepar3d v2/ redist/ fsx-sp1 and execute simconnect.exe after that go to

 

C/Locked martin/Prepar3d v2/ redist/ FSX-SP2-XPACK and execute simconnect.exe. 

 

That's all.

Share this post


Link to post
Share on other sites

I had a similar problem after doing a defrag i think.

 

All gauges were blank except the circles for N1 and N2.

 

I submitted a ticket and PMDG sent me the files for the fonts that had somehow been deleted and this cured the problem. I did have to suggest to PMDG the idea though.

 

Hope that may help.

 

Steve 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this