Sign in to follow this  
tf51d

FSX-SE and exe.xml

Recommended Posts

Has anyone noticed that any executable defined in the exe.xml file (Like Courtl.exe or ezca.exe) will not load automatically, even if the ManualLoad line is set to False? The dll's in the dll.xml files work fine  When FSX-SE is run it does ask to run it and works fine if answered yes. Does anyone know if there is a fix for this? Thank You

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks, but I'm not sure this is the issue, as I stated, I have no issues loading DLL's automatically. As is the subject in your provided link. My issue is with external executables in the exe.xml file. It's not that they won't load, it's just it won't do it automatically. It's behaving as if the ManualLoad is set to True (It's set to False). and asking to run each time I run FSX in Steam. If I say yes it runs fine ok. It works correctly with the FSX box version.. I'm having problems with my mouse (Wireless) so I'm a little skittish of going into the registry at this time. One wrong double click in there and my system could become toast, especially in a Windows entry.!! So I think I'll just live with it for now.

 

Thanks! 

Share this post


Link to post
Share on other sites

I had the same problem but in my case, the entries were getting placed into the EXE.XML with with a Manual Load = True indication, which will cause FSX:SE to ask if you want to run them, on each load.

 

Changing the true to false solved the issue, and the EXEs (in my case TrackIR.exe and OpusFSX.exe) now load automatically.

Share this post


Link to post
Share on other sites

I had the same problem but in my case, the entries were getting placed into the EXE.XML with with a Manual Load = True indication, which will cause FSX:SE to ask if you want to run them, on each load.

 

Changing the true to false solved the issue, and the EXEs (in my case TrackIR.exe and OpusFSX.exe) now load automatically.

+1 exactly the same issiue. Must be a random bug

Share this post


Link to post
Share on other sites

I had the same problem but in my case, the entries were getting placed into the EXE.XML with with a Manual Load = True indication, which will cause FSX:SE to ask if you want to run them, on each load.

 

Changing the true to false solved the issue, and the EXEs (in my case TrackIR.exe and OpusFSX.exe) now load automatically.

That was it, don't know why, but while I have set the apps Manual Load to False, There was an another entry pointing to itself (exe.xml) that was set to TRUE, changed it to False and all is well, as far as this issue goes, Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this