Sign in to follow this  
DMdoc

Do Mindstar products work with FSX Steam Edition

Recommended Posts

I had the misfortune of trying to install Reality XP version of the the Garmin 530 into my FSX-SE setup, and found it wouldn't work (Fortunately, I'll get my money back).

 

However, after that experience, I'd like to ask if the Mindstar G1000 and G530 products work in FSX-SE. 

 

Thanks in advance!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

The short answer is yes... however, we've seen issues with regards to SimConnect in FSX:SE.

 

We're not clear as to whether FSX:SE is released with a new SimConnect version or what. So, yes it works and if you have issues with SimConnect... simply let us know and we'll get you beyond that.

Share this post


Link to post

Hi Gentlemen, hope you´re doing well...

 

Look I recentl purchased the Steam Edition of the FSX and I have been trying to use my MindStar GNS 530 with the Realair Duke as I was doing with the traditional FSX, the problem is when I try to install the GNS530 it shows me an error stating it was not able to find any eligible version of the FSX.

 

Could you please help me out with this?? I really miss my GSN530

 

Thanks in advance.

Share this post


Link to post

Hi Sir, it's me again, hahahaha, this time I have two little questions.

 

1) How many times can I re-activate my GNS430/530? I have been having some issues with the computer, now that I want to re-install the GPS, I receive a message stating I have exceeded the amount of licences I have and that I have to re-activate my licences.

 

2.This RealNav data, is it worldwide information? In other words, by purchasing the licence from RealNav Data, will I receive accurate information for places like Colombia, Venezuela, Perú and that kind of places or just for especific ones?

 

Best Regards.

Share this post


Link to post

You will have to contact via support email regarding your license.

 

RealNav data is world-wide, however only contains data that is from an aviation authority.

Share this post


Link to post

Yes, thank you for the reply, I already fixed the License issue, now there is something I really don't like, I have purchased a few minutes ago the realnav data license for one year, I was testing it 5 minutes ago and I find there are quite a lot waypoints that are missing... Why is that? all of them in Colombia, South America, some of them are: ISOTO, ARMOL among others, so, what can I do to fix this? they were als missing before purchasing the realnav data update, I thought maybe by purchasing it I would be able to see them, however that is not the case.

 

Would really appreciate if you can help me out with this or maybe guide me on the right way to fix it, I will try to reinstall the realnav data cycle (1507), which is the one I received, and see if that fixes the problem.

 

Regards.

Share this post


Link to post

Ok... stop with the reinstall. That's just not going to 'fix' a database.

 

I have looked in the RealNav data and see these waypoints. How are you 'testing'? Are you certain you've downloaded the actual database file after purchase using NavUpdate?

Share this post


Link to post

Yes, sir, I downloaded and executed the file the provided me with, updated the data base and I can see the new cycle in the GPS screen, there are no problems with that, the waypoint ISOTO does show up, but it appear to be located in Finland instead of Colombia, the SID ISOTO2B which ends in the waypoint ISOTO is also incorrect, I sent a e-mail to the RealNav Support with the description of the issue and some screenshots, I will see what I get from them.

 

Regards.

Share this post


Link to post

Here are the images I sent to the Realnav Support.

 

Actual ISOTO2B Departure...

X9oAzo.png

 

ISOTO2B Shown in the GPS, the white line goes on for ever...

d1Nquw.png

This SID should describe a DME Arc around BAQ VOR until intercepting BAQ Radial 171.

 

ISOTO Shown in skyvector, notice the coordinates shown here and the ones shown in the GPS in the next image, they are completely different.

IywONz.png

 

ISOTO Shown in the GPS, it appears to located in Finland, which is not correct, it is located in Colombia, South America.

O2Bxem.png

 

Hope you can better understand me after taking a look to the images.

 

Best Regards.

Share this post


Link to post

Ok, this is what I gopt from the RealNav Data Support.

 

"Hello Jorge,

We have had one of our analysts to examine the data and it appears that the information behind the scene is in place. This appears to be a GNS avionics issue. I'm sending over a support ticket. I know at the moment they have a backlog of requests, so I'm not sure how long this will take to get resolved."

Hopefully I can get some help from here so I can resolve the issue as soon as possible...  :sad:  :sad:  :sad:

Regards.

Share this post


Link to post

Oh Ok, that gives me some relief than, Look just so you know, I was testing the GNS a few minutes a go and the ISOTO waypoint now appeared in Brazil, tried again after restarting the FSX and now it souwed up in Finland again, don't really understand what is going on, I am now removind everything (The GNS 430/530), even from the registry and am going to put it back again, don't know if that will help but will give it a try anyways.

 

Thank you so very much for you help sir.

 

Best Regards.

Share this post


Link to post

Stop doing the reinstall. I have already told you that won't fix a thing.

 

When you ask for assistance, you should actually listen to the assistance being provided.

 

The problem lies within the 430/530 code and will be corrected. There is nothing you can do. I can assure you that the physical waypoints are in the database and if you were to manually enter them into the 430 they would load... it is the loading of the departure procedure that is having problems in the code.

 

No amount of uninstall/reinstall/delete this/twist that is going to do a thing. It is now time for you to stop messing with things and give us time to correct the actual problem.

Share this post


Link to post

Ok, I guess I will just wait then, I will continue to test the navdata and see if any other problems appear.

 

Regards.

Share this post


Link to post

The issue you're seeing isn't a data issue and you're unlikely to be able to determine the difference between a data issue and a software issue. I don't have time to deal with everything you might think is a data flaw, which you seem to be quite eager to find.

Share this post


Link to post

Ok... update on this issue:

 

Please go to the Mindstar/Flight Simulator Addons folder on your computer and run the NavUpdate.exe application. It should have a button on the bottom right that will allow you to redownload the RealNav database. Redownload the database and check to see if the issue is resolved.

Share this post


Link to post

Hi Sir, I had uninstalled the GNS Units since I am not using them, I followed the instruction given by the MindStar Support about de-activating the license before unistalling so I did not have to contact them in order to re-activate it once I need the product back again.

 

Now that I tried to re-activate the license again in order to test what you suggested me, I got an error stating "The server issued activation codes but they didn't work in your computer, either try again or contact technical support" I contacted technical suport but they have not answered yet, I tried to reinstall the product and now it says that I have exceeded the amount of activations permitted.

 

I am now waiting for the answer from the Mindstar technical support, once I manage to activate the product again, I will sure try what you told me.

 

Thank you very mch for your help.

 

Regards.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this