Sign in to follow this  
virginblue737

P3D settings guide

Recommended Posts

Hey guys, 

 

Does anyone have like a good setup guide for settings ect and even nvidea inspector?

 

I cant get P3D as sharp as FSX but i think thats because i maybe controlled it with nvidea inspector?

 

Thanks in advance

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You pretty much have to set your own settings based on the power of YOUR system. I posted some settings I used earlier in the forum and most of the sliders were maxed out (I have a 4770K CPU w/a GTX780 w/4GB's of memory).

 

I few a flight from LAX to KPHX (Phoenix) in Photoscenery and using FSDT KLAX V2 and FlightBeam's KPHX. ASN was also turned on and I had REX Direct Textures turned on for clouds only. Use the PMDG777-300ER and ProATC-X too. No Autogen (don't need it with Photoscenery). I also have the recommended default settings for P3D set for the nVidia Inspector. I had great FPS and over 1GB of VAS after landing. I thought LH had finally found the way to manage memory and fps.

 

Then I flew a similar flight from KORD to KIAD and I landed in a driving snowstorm which I had never done before. However, upon exiting the runway, P3D CTD'd.

 

I found out that the best settings for me was to return everything back to the default settings as determined by LH techs based on my system's computer power. It was pretty ugly as they had all of my settings for scenery set in the middle and no AI, and no shadows. Pretty nasty setup. So I moved the LOD slider to 5.5 (Ultra - not max), and the Texture_Max_Load to 4096. Left all the other sliders alone in the scenery area. In the lighting and shadowing area I turned on HDR and shadows for clouds and on my aircraft. In the AI area I turned on MyTrafficX to 20%, airport vehicles at 10% and the other sliders at 5%.

 

So far things are going well. I have clear and crisp graphics with plenty of AI. Cloud shadows and water motion is working well. I have yet to receive a CTD but this evening I flew a short flight from KLAX to KSFO, I was in the teens landing. That definitely does not happen in FSX. I use no tweaks in the config. I will have to turn some settings down, probably the LOD down to 4.5 and the Texture_Max_Load to 2048.

 

Most of the fps are being eaten by the PMDG 777 in VC view only so I may have to work on better performance settings for that aircraft too.

 

Best regards,

Share this post


Link to post

You pretty much have to set your own settings based on the power of YOUR system. I posted some settings I used earlier in the forum and most of the sliders were maxed out (I have a 4770K CPU w/a GTX780 w/4GB's of memory).

 

I few a flight from LAX to KPHX (Phoenix) in Photoscenery and using FSDT KLAX V2 and FlightBeam's KPHX. ASN was also turned on and I had REX Direct Textures turned on for clouds only. Use the PMDG777-300ER and ProATC-X too. No Autogen (don't need it with Photoscenery). I also have the recommended default settings for P3D set for the nVidia Inspector. I had great FPS and over 1GB of VAS after landing. I thought LH had finally found the way to manage memory and fps.

 

Then I flew a similar flight from KORD to KIAD and I landed in a driving snowstorm which I had never done before. However, upon exiting the runway, P3D CTD'd.

 

I found out that the best settings for me was to return everything back to the default settings as determined by LH techs based on my system's computer power. It was pretty ugly as they had all of my settings for scenery set in the middle and no AI, and no shadows. Pretty nasty setup. So I moved the LOD slider to 5.5 (Ultra - not max), and the Texture_Max_Load to 4096. Left all the other sliders alone in the scenery area. In the lighting and shadowing area I turned on HDR and shadows for clouds and on my aircraft. In the AI area I turned on MyTrafficX to 20%, airport vehicles at 10% and the other sliders at 5%.

 

So far things are going well. I have clear and crisp graphics with plenty of AI. Cloud shadows and water motion is working well. I have yet to receive a CTD but this evening I flew a short flight from KLAX to KSFO, I was in the teens landing. That definitely does not happen in FSX. I use no tweaks in the config. I will have to turn some settings down, probably the LOD down to 4.5 and the Texture_Max_Load to 2048.

 

Most of the fps are being eaten by the PMDG 777 in VC view only so I may have to work on better performance settings for that aircraft too.

 

Best regards,

Hey Jim 

 

Can you link me to your settings?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this