Sign in to follow this  
PinkJackal

Is this normal...?

Recommended Posts

I have installed FSX Gold only for my PMDG 777, besides T7 i only have installed FTX Global and updated AFCAD from AVSIM Library, I don't have installed third party airports.

I have very bad stutters with the above setup, no AI traffic, no ground traffic, minimum settings, modiffied cfg from Kostas site, nothings working for me!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hard to tell because we don't know your computer specs.

Share this post


Link to post
Share on other sites

Still hard to help if we do not know your FSX.cfg :lol:

Share this post


Link to post
Share on other sites

I don't have it right now. But nothing more than kostas guide

 

highmemfix=1

bufferpools=0

FTFF=0.1

Disablepreload=1

Share this post


Link to post
Share on other sites

I assume that using another plane, the stutters are gone? Do you use DX10? It seems that you did not tweak your FSX.cfg to death as many others, with those lines you indicate it should be perfectly smooth. But looking into the full FSX.cfg as soon as you are able to post it would still give some information.

Share this post


Link to post
Share on other sites

I don't have another plane installed, if I'm using default planes everything is absolutely perfect. Yes I will post my cfg. once I'm home.

Share this post


Link to post
Share on other sites

i7-4790k @ 4.6ghz

4 cores or 8 Logical processors.

 

If you have HT=ON and no AM you would have a performance problem, since you would be loading up the HT core with two FSX threads, you need to keep them on separate cores, as in AM=168 (10,10,10,00).

 

HT=ON:

[JOBSCHEDULER]

AffinityMask=84 (or 168 etc.)

 

HT=OFF:

[JOBSCHEDULER]

AffinityMask=14 (or 7 etc.)

Share this post


Link to post
Share on other sites

I have HT on and I use 84

No worries with that then. Have to look elsewhere.

Share this post


Link to post
Share on other sites
[bufferPools]

PoolSize=0

[JOBSCHEDULER]

AffinityMask=84

[GRAPHICS]

HIGHMEMFIX=1

SHADER_CACHE_PRIMED_10=1693458432

SHADER_CACHE_PRIMED=1693458432

D3D10=0

TEXTURE_MAX_LOAD=1024

NUM_LIGHTS=8

AIRCRAFT_SHADOWS=0

AIRCRAFT_REFLECTIONS=1

COCKPIT_HIGH_LOD=1

LANDING_LIGHTS=1

AC_SELF_SHADOW=0

EFFECTS_QUALITY=2

GROUND_SHADOWS=0

TEXTURE_QUALITY=3

IMAGE_QUALITY=0

See_Self=1

Text_Scroll=1

[sOUND]

AmbientUIMusicVolume=-6.000000

PrimaryDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}

VoiceDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}

SOUND=0

SOUND_QUALITY=2

SOUND_LOD=0

UISound=1

AmbientUI=0

[Display]

ChangeTime=4.000000

TransitionTime=4.000000

ActiveWindowTitleTextColor=255,255,255

ActiveWindowTitleBackGroundColor=0,28,140,64

NonActiveWindowTitleTextColor=255,255,255

NonActiveWindowTitleBackGroundColor=24,33,87,64

InfoUpperRightTextColor=255,0,0

InfoUpperRightBackGroundColor=0,0,0,0

InfoLowerLeftTextColor=255,255,255

InfoLowerLeftBackGroundColor=255,0,0,128

InfoLowerRightTextColor=255,255,255

InfoLowerRightBackGroundColor=255,0,0,128

InfoBrakesEnable=False

InfoParkingBrakesEnable=False

InfoPauseEnable=False

InfoSlewEnable=False

InfoStallEnable=False

InfoOverspeedEnable=False

BLOOM_EFFECTS=0

SKINNED_ANIMATIONS=1

TEXTURE_BANDWIDTH_MULT=40

UPPER_FRAMERATE_LIMIT=30

WideViewAspect=True

[Main]

DisablePreload=1

FIBER_FRAME_TIME_FRACTION=0.1

User Objects=Airplane, Helicopter

SimObjectPaths.0=SimObjects\Airplanes

SimObjectPaths.1=SimObjects\Rotorcraft

SimObjectPaths.2=SimObjects\GroundVehicles

SimObjectPaths.3=SimObjects\Boats

SimObjectPaths.4=SimObjects\Animals

SimObjectPaths.5=SimObjects\Misc

SimObjectPaths.6=SimObjects\IVAO_MTL 

ProcSpeed=11526

PerfBucket=7

Maximized=1

Location=177,161,1217,939,\\.\DISPLAY1

HideMenuNormal=1

HideMenuFullscreen=1

[PANELS]

IMAGE_QUALITY=1

DEFAULT_VIEW=0

QUICKTIPS=0

PANEL_OPACITY=100

PANEL_MASKING=1

PANEL_STRETCHING=1

UNITS_OF_MEASURE=1

[Weather]

WindshieldPrecipitationEffects=1

MinGustTime=10

MaxGustTime=500

MinGustRampSpeed=1

MaxGustRampSpeed=200

MinVarTime=5

MaxVarTime=50

MinVarRampSpeed=10

MaxVarRampSpeed=75

TurbulenceScale=1.000000

WeatherServerAddress=fs2k.zone.com

WeatherServerPort=80

WeatherGraphDataInDialog=0

AdjustForMagVarInDialog=1

DynamicWeather=1

DownloadWindsAloft=0

DisableTurbulence=0

CLOUD_DRAW_DISTANCE=5

DETAILED_CLOUDS=1

CLOUD_COVERAGE_DENSITY=8

THERMAL_VISUALS=0

[DISPLAY.Device.NVIDIA GeForce GTX 760.0]

Mode=1920x1080x32

TriLinear=1

[CONTROLS]

stick_sensitivity_mode=0

Controls_Default=Standard

Controls_Current=Standard

KBDAIL=64

KBDELEV=64

KBDRUD=64

[TextInfo.1]

Latitude=1,1

Longitude=1,2

Altitude=1,3

Heading=1,4

AirSpeed=1,5

WindDirectionAndSpeed=1,6

[TextInfo.2]

FrameRate=1,1

LockedFrameRate=1,2

GForce=1,3

FuelPercentage=1,4

[TextInfo.3]

Latitude=1,1

Longitude=1,2

Altitude=1,3

Heading=1,4

AirSpeed=1,5

WindDirectionAndSpeed=1,6

FrameRate=2,1

AverageFramerate=3,1 

LockedFrameRate=2,2

GForce=2,3

FuelPercentage=2,4

[slewTextInfo.1]

Latitude=1,1

Longitude=1,2

Altitude=1,3

Heading=1,4

AirSpeed=1,5

[slewTextInfo.2]

FrameRate=1,1

LockedFrameRate=1,2

[slewTextInfo.3]

Latitude=1,1

Longitude=1,2

Altitude=1,3

Heading=1,4

AirSpeed=1,5

FrameRate=2,1

LockedFrameRate=2,2

[DynamicHeadMovement]

LonAccelOnHeadLon=-0.020000

LonAccelOnHeadPitch=-0.010000

RollAccelOnHeadLat=0.010000

YawAccelOnHeadLat=-0.100000

RollAccelOnHeadRoll=0.100000

MaxHeadAngle=5.000000

MaxHeadOffset=0.300000

HeadMoveTimeConstant=1.000000

[VirtualCopilot]

VirtualCopilotActive=0

[uSERINTERFACE]

PageID=6

OpenATCOnCreate=0

SHOW_MISSION_CAPTIONS=0

PAUSE_ON_LOST_FOCUS=0

PROMPT_ON_EXIT=1

SITUATION=C:\Users\Berty\Documents\Flight Simulator X Files\Default

Map_Orientation=2

ShowAllACPaintSchemes=1

SelectAircraftManufacturer=All

SelectAircraftPublisher=PMDG

SelectAircraftType=All

[ATC]

ShowATCText=1

COMM_MSG_NONE_COLOR=FFFFFFFF

COMM_MSG_ATC_USER_COLOR=FFB6FFB6

COMM_MSG_USER_ATC_COLOR=FFFFD21B

COMM_MSG_ATC_AI_COLOR=FF00FF00

COMM_MSG_AI_ATC_COLOR=FFFF7840

AutoOpenAirTrafficWindow=1

UsePilotVoice=1

PilotVoice=0

[PointOfInterestSystem]

CycleSetting=0

[sCENERY]

LENSFLARE=0

DAWN_DUSK_SMOOTHING=1

IMAGE_COMPLEXITY=2

[TrafficManager]

AirlineDensity=0

GADensity=0

FreewayDensity=0

ShipsAndFerriesDensity=0

LeisureBoatsDensity=0

IFROnly=0

AIRPORT_SCENERY_DENSITY=0

[TERRAIN]

LOD_RADIUS=4.500000

MESH_COMPLEXITY=100

MESH_RESOLUTION=21

TEXTURE_RESOLUTION=26

AUTOGEN_DENSITY=1

DETAIL_TEXTURE=0

WATER_EFFECTS=6

[AContain]

ShowLabels=0

ShowUserLabel=0

ShowLabelManufacturer=0

ShowLabelModel=0

ShowLabelTailNumber=0

ShowLabelDistance=0

ShowLabelAltitude=0

ShowLabelAirline=0

ShowLabelAirlineAndFlightNumber=0

ShowLabelFlightPlan=0

ShowLabelContainerId=0

ShowLabelAirspeed=0

ShowLabelHeading=0

LabelDelay=1000

LabelColor=FFFF0000

[iNTERNATIONAL]

ASLAT=2

ASLON=0

MEASURE=1

[REALISM]

PFactor=1.000000

Torque=1.000000

GyroEffect=1.000000

CrashTolerance=1.000000

General=1.000000

UnlimitedFuel=False

TrueAirspeed=False

AutoCoord=True

RealMixture=True

StressDamage=False

GEffect=True

ManualLights=True

GyroDrift=False

CrashWithDyn=False

CrashDetection=False

AutoTrim=False

[sIM]

SYSCLOCK=1

[sTARTUP]

DEMO=0

SHOW_OPENING_SCREEN=1

STARTUP_DEMO=

LoadWindow=1

[FACILITIES]

COUNTRY=

STATE=

CITY=

GTL_BUTTON=1440

[Misc]

Com_Rate=7

[WeatherMap]

SHOW_AIRPORTS=0

SHOW_VORS=0

SHOW_NDBS=0

SHOW_APPROACHES=0

SHOW_INTERSECTIONS=0

SHOW_VICTOR=0

SHOW_JET=0

SHOW_AIRSPACE=0

SHOW_FLIGHTPLAN=1

SHOW_WEATHERSTATIONS=1

SHOW_WEATHERSYSTEMS=1

SHOW_DATATAGS=1

SHOW_TERRAIN=1

Share this post


Link to post
Share on other sites

Well, that FSX.cfg looks like a properly maintained, cleand setup. So the problem must be somewhere else. I would nevertheless change TEXTURE_BANDWIDTH_MULT=40 to TEXTURE_BANDWIDTH_MULT=160. Most probably this does not solve the issue, but it is the better settings.

 

You could also try this: http://forum.avsim.net/topic/419330-anyone-having-stuttering-issues/ This guys stutters resolved by deactivating the FSAutoSave function (seems to be a PMDG option, no?).

Share this post


Link to post
Share on other sites

I'm going to go a little astray here and I am fully aware that it's not anything scientific or benchmark validated, but based upon specs and fsx.cfg I wonder about the ProcSpeed reading? I have an i5 3570 clocked at 4.0 and get ProcSpeed=16072, which is significantly more than the OP's reading.

 

Makes me think there's more holding back the OP's system than FSX?

Share this post


Link to post
Share on other sites

I'm going to go a little astray here and I am fully aware that it's not anything scientific or benchmark validated, but based upon specs and fsx.cfg I wonder about the ProcSpeed reading? I have an i5 3570 clocked at 4.0 and get ProcSpeed=16072, which is significantly more than the OP's reading.

 

Makes me think there's more holding back the OP's system than FSX?

Good point, but what should the problem be!!

How ProcSpeed is calculated by FSX???

Were is FSAutoSave function??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this