Sign in to follow this  
Driftingisfun106

Need help with fog textures.

Recommended Posts

Hey Avsim, I've had some problems with Rex Soft Clouds + REXTD and ASN (if they are having an issue), but once I pass a certain height e.g. 4,000 feet, I can see the ground with visibility greater that 10 sm. Even though it was just foggy like 10 seconds ago. But once I hit a certain height below 4,000 I can't see anything... So I'm not sure if this is a compatibility issue between Soft Clouds, ASN, REXTD or something within the settings that I should change within ASN... Help is appreciated...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi!

 

I think it's a well known problem with alternative cloud textures and the fact, that FSX will only display the visibility of the cloud/weather layer you are actually in.

So if you climb out of the fog, visibility will increase and so FSX displays this new, high visibility also for the ground.

 

BUT, you can search for the original FSX cirrus_overcast03.bmp file. I guess it has been modified during texture Installation of REX. So search your backup for this file and replace it back to the FSX installation, then you will have a fog layer preventing the clear visibility of ground texture from flying above.

 

I hope this will help a little bit :)

 

Matthias

Share this post


Link to post
Share on other sites

Hi!

 

I think it's a well known problem with alternative cloud textures and the fact, that FSX will only display the visibility of the cloud/weather layer you are actually in.

So if you climb out of the fog, visibility will increase and so FSX displays this new, high visibility also for the ground.

 

BUT, you can search for the original FSX cirrus_overcast03.bmp file. I guess it has been modified during texture Installation of REX. So search your backup for this file and replace it back to the FSX installation, then you will have a fog layer preventing the clear visibility of ground texture from flying above.

 

I hope this will help a little bit :)

 

Matthias

Hey Matthias, thanks for the reply, I'll search it up right away. Thanks for the support :)  ^_^  I'll let you know what happens!

Share this post


Link to post
Share on other sites

You're welcome!

For me, reverting back to the stock FSX cirrus_overcast03.bmp changed a lot, so i am excited if you are satiesfied with the results :)

 

Matthias

Share this post


Link to post
Share on other sites

More likely your problem is a side effect of an ASN clouds setting which by default disables the FSX haze layer.  Before chasing around for the right bmp file, try disabling this setting in ASN to see if that is your issue.  Even though ASN has its own haze layer workaround, which should also be disabled in this case, I find it is very unreliable and still produces vanishing low visibility conditions upon ascending above the low visibility layer.

Share this post


Link to post
Share on other sites

You're welcome!

For me, reverting back to the stock FSX cirrus_overcast03.bmp changed a lot, so i am excited if you are satiesfied with the results :)

 

Matthias

 

 

More likely your problem is a side effect of an ASN clouds setting which by default disables the FSX haze layer.  Before chasing around for the right bmp file, try disabling this setting in ASN to see if that is your issue.  Even though ASN has its own haze layer workaround, which should also be disabled in this case, I find it is very unreliable and still produces vanishing low visibility conditions upon ascending above the low visibility layer.

Ok, I'll try both then and see what happens. I was busy with school, sorry for the slow reply. Yeah I was also curious about enabling the default cloud layers from ASN to see if that was a problem, sadly I haven't had the time to check. Thank you guys!

Share this post


Link to post
Share on other sites

You're welcome!

For me, reverting back to the stock FSX cirrus_overcast03.bmp changed a lot, so i am excited if you are satiesfied with the results :)

 

Matthias

 

 

More likely your problem is a side effect of an ASN clouds setting which by default disables the FSX haze layer.  Before chasing around for the right bmp file, try disabling this setting in ASN to see if that is your issue.  Even though ASN has its own haze layer workaround, which should also be disabled in this case, I find it is very unreliable and still produces vanishing low visibility conditions upon ascending above the low visibility layer.

Thanks guys, the 1st way worked way better than I thought, this may be marked as solved  ^_^

Share this post


Link to post
Share on other sites

Glad you solved this issue.

 

Don't forget to recheck the correct .bmp-file after every texture change with REX. Especially when changing your cloud textures.

 

Matthias

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this