Sign in to follow this  
Kareem Amr

Anti-aliasing and AMD

Recommended Posts

hello everyone ,

i just got my P3d v2.5 (finally  :lol: ) but for my bad luck , i had Anti-aliasing problem with it,

I am using AMD 7670M 2 GB graphic card with a built in Intel 4000 HD ( yes , it's a laptop) ,

i only see my Intel 4000 GPU card detected in my graphics menu ,

i had tried all the maximum aliasing settings both in the P3D Menu and in the CCC ,

but it still didn't work  ,

any help please ?

BTW : it's working well on FSX !

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

It sure is. Make sure you're running Prepar3d in "high performance" in order to use the AMD card. You can change this in the catalyst control panel

Share this post


Link to post

Maybe check that you have the correct and latest driver installed for the gpu and perhaps uninstall and reinstall the driver.

Share this post


Link to post

Is the problem that you are seeing no AA or not the AA you are expecting from the Prepar3D settings menu?

Share this post


Link to post

It sure is. Make sure you're running Prepar3d in "high performance" in order to use the AMD card. You can change this in the catalyst control panel

Checked already , but it still won't affect

 

Maybe check that you have the correct and latest driver installed for the gpu and perhaps uninstall and reinstall the driver.

Checked  , all are uptodate , and i've reinstalled million of times

 

Is the problem that you are seeing no AA or not the AA you are expecting from the Prepar3D settings menu?

i almost not seeing any AA , and even if i make the settings to the highest AA , it wont affect 

Share this post


Link to post

hello everyone ,

i just got my P3d v2.5 (finally  :lol: ) but for my bad luck , i had Anti-aliasing problem with it,

I am using AMD 7670M 2 GB graphic card with a built in Intel 4000 HD ( yes , it's a laptop) ,

i only see my Intel 4000 GPU card detected in my graphics menu ,

i had tried all the maximum aliasing settings both in the P3D Menu and in the CCC ,

but it still didn't work  ,

any help please ?

BTW : it's working well on FSX !

 

Have a read here about switchable graphics:

 

http://support.hp.com/us-en/document/c03048374

 

Seems to be a matter of assigning high performance mode to P3D it the Catalyst control centre.

This should make P3D use the AMD card.

 

gb.

Share this post


Link to post

Have a read here about switchable graphics:

 

http://support.hp.com/us-en/document/c03048374

 

Seems to be a matter of assigning high performance mode to P3D it the Catalyst control centre.

This should make P3D use the AMD card.

 

gb.

 

I've set everything to the highest performance in CCC for P3D , and i even don't have dynamic or fixed mode in my bios , and it is also up to date !

Share this post


Link to post

I would do a couple things....

 

Try to disable the shared card via the BIOS then I would check power options within windows.

It would need to be in High Performance.

Share this post


Link to post

I would do a couple things....

 

Try to disable the shared card via the BIOS then I would check power options within windows.

It would need to be in High Performance.

My BIOS does not have any option related to Graphic Card, all the power option are in high performance . 

Share this post


Link to post

My BIOS does not have any option related to Graphic Card, all the power option are in high performance . 

 

hmmm,

 

Try to manually replace your cards full code name in the prepar3d.cfg (where the shared cards name is now)

Share this post


Link to post

hmmm,

 

Try to manually replace your cards full code name in the prepar3d.cfg (where the shared cards name is now)

Actually if i do so , it will be changed automatically when i reopen P3D because it checks for graphic cards and some other system information before it run 

Share this post


Link to post

If there is no option to disable the card in the BIOS then you have no way of pointing the sim to the added GPU. You should take it up with your vendor. 

 

The HD4000 is known to be an onboard card that takes some disabling, but it IS possible.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this