Sign in to follow this  
Wink207

Please Need Help With nVidia Inspector

Recommended Posts

I have spent hours trying to get Inspector to work. I've googled it extensively and found no help to solve my problem. I am running Inspector 1.9.7.3 on Win7 Pro 64 with a 970 card.  I have been selecting the MS Flight Simulator X profile and trying to update certain parameters to values I'd like to use. So what I've been doing is changing the values, clicking on the button to associate FSX.exe with the revised profile, then clicking on Accept Changes. Well, the changes disappear and the profile immediately reverts back to what it was originally. I can't seem to get my changes accepted. Clearly I must be doing something wrong but I can't figure it out. I've also tried just changing the Global Profile and saving it using the little green upload/download arrows. Well, when I do that and download my supposedly changed profile, it just reverts back to the original unchanged profile. Agonizing. !!! Is it possible that my changes are going in and being used when the sim is running? How would I know? I'd appreciate your ideas on this. It's very frustrating,


Thanks


Rick


Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes Joe I've seen that post and tried to follow the directions. But, when I follow those directions exactly and hit "Apply Changes", and presto all my changes disappear and the parameters appear to reset back where they were. That is the problem.

Share this post


Link to post
Share on other sites

Could your NI install have been corrupted? Did you turn off firewall and and other security. Just a guess.

Share this post


Link to post
Share on other sites

I wonder if the FSX profile is a read only file, might want to check that?

Share this post


Link to post
Share on other sites

Rick, try this.  Find the FSX profile in NI, then delete it.  I read a couple of years ago that for some reason (I forget now) NI keeps the profile as is, no matter what.  Create a new profile and it should be ok to setup as you wish.  Then back it up.  Everytime NI is updated, the profile is returned to the default, I simple delete and replace, no problem.

 

Hope that helps.

 

Rich

Share this post


Link to post
Share on other sites

 

what I've been doing is changing the values, clicking on the button to associate FSX.exe with the revised profile, then clicking on Accept Changes

 

 

I can see your logic but what you want to do is this;

 

1) Select the profile you want to edit in the drop down list - "MS Flight Simulator X".

2) Make the changes.

3) Click Apply Changes

Share this post


Link to post
Share on other sites

PieEater et al above:

Sorry to be so thick but I have tried exactly that, skipping over the association button and going directly to "Apply Changes". What seems to happen is that as soon as I hit "Apply Changes", all the entries appear to return to the initial values. When I say "appear", maybe the actual firmware on the card has indeed been changed to my values but I just can't see it. Are you telling me that when you do what you described above, you see the changes stay in what you see on the screen?

Share this post


Link to post
Share on other sites

Try making just one change at a time to see if there is a particular setting that you are making which NVI doesn't like.

 

NVI works at software / driver level, no firmware changes are made to your card.

 

When settings have been applied they are saved to the appropriate profile you have selected and should show each and every time you select that profile.

 

It's possible that you have installed NVI in a directory where you don't have write permissions, try creating a new directory on the root of your C:\ drive such as C:\NvidiaInspector and installing in there, also try browsing to nvidiainspector.exe right click and "run as administrator".

 

If you still have no luck post what settings you want changed and I will create a profile for you which you can try to import. 

Share this post


Link to post
Share on other sites

Or as I said, delete MS Flightsimulator X profile and make a new one.  You'd have had it sorted by now. :shok:

Share this post


Link to post
Share on other sites

I want to thank everyone for their help on this. I'm certain we have the solution here, particularly in RichD's suggestion above. But to tell the truth I'm afraid to mess with anything right now. FSX looks so bloody good I don't want to risk ruining what I have. Somehow I think the changes I have been trying to make have gotten in. I have a new rig 4790/4.4/970/4 Win 7 Pro. I have all the sliders maxed out except traffic which is around 85%. The type of flying I do is HD aircraft Carenado/F1 turbo props and small jets into municipal/regional freeware airports in the US and Caribbean. And I want the scenery and water to look good so I have GEX/UT/Zinertek et al. What I was trying to do was knock the AA up to 32 with 8  whatchacall it to eliminate any shimmering and it really seems to have worked somehow. So I'm afraid to touch anything as I have tweaked myself into issues in the past by forgetting "better is the enemy of good enough".

Thanks again and I'll report back when I dare to launch Inspector.

Rick

Share this post


Link to post
Share on other sites
But to tell the truth I'm afraid to mess with anything right now. FSX looks so bloody good I don't want to risk ruining what I have.

 

Graphics settings are important in a simulator, these settings are tangible not magic! NI doesn't change your FSX cfg file. You should feel confident taking control after spending your hard earned money on quality hardware! This is what I do with NI:

1) Right click on the NI exe file and select "Run as administrator".

2) Select the FSX default profile "MS Flight Simulator X".

3) Click the associate application button and navigate to the location of your FSX.exe file and select it.

4) Make the changes you want in the various fields then click Apply Changes.

This has always worked for me. I place the NI exe file in its own folder in the Programs folder in my Win7 64 installation.

 

To undo any NI graphics settings I've always believed you just delete the NI exe and any other files its created and reboot the system. In the worst case, and I've *never* had to do this with NI, if you feel your graphics settings have been corrupted:

1) Remove NI from your system.

2) Back up your old FSX cfg file or just copy the text for any tweaks to a text file.

3) Delete your FSX cfg file.

4) Remove the Nvidia driver (something like driver sweeper can help) and delete the Nvidia folder on your C drive.

5) Reboot and only let Windows install a generic display driver.

6) Reboot and install the Nvidia driver you want or just install the latest version.

7) Reboot and run FSX to build a new cfg file and set your FSX settings (check Windows desktop and FSX full screen resolutions are the same).

8) Close FSX and edit your new cfg file adding any tweaks you saved from the old cfg file.

9) Either set graphics settings with the Nvidia Control Panel or install NI.

10) If you choose NI, make sure the download is not corrupted, move the NI exe file to a location where it won't be accidentally deleted e.g. Program files, make sure you run NI as an administrator - right click exe and "Run as administrator" (I also put a shortcut to NI on my desktop for easy access).

 

Whatever happens you can't "break" your FSX installation by just changing graphics driver settings.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this