Sign in to follow this  
Tom Wright

Very Slow Loading Textures

Recommended Posts

Hi All,

 

Very impressed with the fixer! Love the cockpit shadows, they add so much to the experience!

 

I've found a slight problem I'm having on initial load and when changing settings and reloading the sim. For a good few seconds after the sim loads, everything is 'geometric' for want of a better word - the textures haven't fully loaded and the clouds and sky are flat blue/grey squares and often parts of the ground are missing. It eventually clears and loads normally but it lasts quite a few seconds after loading and when changing any settings whilst on the fly.

 

Is this normal?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Spinning HD's and large textures equal slow loading. Even worse when fragmented. SSD's vastly improve this to next to instant. Of course SSD's aren't free. I recommend this piece of software for defragementation: http://ultradefrag.sourceforge.net/en/?download For 64-bit Windows on Intel and AMD processors use the developmental release. It's perfectly stable. Free and open source.


Hi All,

Very impressed with the fixer! Love the cockpit shadows, they add so much to the experience!

I've found a slight problem I'm having on initial load and when changing settings and reloading the sim. For a good few seconds after the sim loads, everything is 'geometric' for want of a better word - the textures haven't fully loaded and the clouds and sky are flat blue/grey squares and often parts of the ground are missing. It eventually clears and loads normally but it lasts quite a few seconds after loading and when changing any settings whilst on the fly.

Is this normal?

Share this post


Link to post

Thanks for your reply.

 

I already have FSX installed on an SSD. It's worth mentioning it doesn't happen in DX9 mode.

Share this post


Link to post

To see the described effects for a short period is quite normal, i guess. It happens with my system, too.

But several seconds duration sounds a little bit too long. Did you changed / tweaked your FSX.cfg? Perhaps some FSX settings are a little bit high?

In DX10, rendering is shifted more to the GPU, in DX9 it is more CPU dependend. Might be a mismatch between CPU and GPU causing the delayed display of textures.

 

Matthias

Share this post


Link to post

I've actually deleted my cfg and let it build a fresh one but it didn't make any difference. Doesn't happen in DX9, just DX10.

Share this post


Link to post

Hi All,

 

Very impressed with the fixer! Love the cockpit shadows, they add so much to the experience!

 

I've found a slight problem I'm having on initial load and when changing settings and reloading the sim. For a good few seconds after the sim loads, everything is 'geometric' for want of a better word - the textures haven't fully loaded and the clouds and sky are flat blue/grey squares and often parts of the ground are missing. It eventually clears and loads normally but it lasts quite a few seconds after loading and when changing any settings whilst on the fly.

 

Is this normal?

For a better response, you might want to post this here in Steve's Commercial Support Forum.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this