Sign in to follow this  
Dragonmount

scenery.cfg error

Recommended Posts

I get  this each time I go into FSX after having installed FTX Global, and it seems as though it's been installed, but when I go to check out the Scenery.cfg it doesn't appear anything has happened. What is going on? Am I not installing it right?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

FTX Global is textures so it doesnt install anything into the scenery .cfg.

 

So any error isn't being caused by Global.

Share this post


Link to post

If you do a search on the Orbx forums for "scenery.cfg error" there are loads of suggestions.

 

But to start with the basics....did you install the latest libs?

Share this post


Link to post

Yeah, I did before installing it.  Now it's there, I still get the "area xxx not found"

Share this post


Link to post

You suppose  to install the libs  after  you have installed  ftx global not before, any way there are lots of  post in the ftx  forum about  your same issue

Share this post


Link to post

Sounds like your missing  couple of steps. 

 

As Pete says, libraries are installed last. you run them, then run the FTX Central v2 GUI to confirm installation. From memory (I have a complex network of ORBX sceneries installed inc, Global, Vector Open LC and Region so i see different entries to you) it might be you need to click on the `Apply Group` button to affirm installation - this is the bit that usually places the FTX libs entry properly.

 

If this doesn't work, head over to the official forums and I'm sure they'll fix you right up. 

Share this post


Link to post

best bet is  to head over to the ftx  forum where you will get  it  sorted out

Share this post


Link to post

How do I uninstall the orbx libs?

Why woudl you want to do that ? 

 

Try this (and I don't know if it will exist in your setup as I don't know which addon element puts it there)

 

Windows - All Programs - ORBX - dble click on AddSceneryLibEntries

 

Does that fix it ? 

 

If not, take the advice and go direct to the source.

Share this post


Link to post

That got rid of the .cfg errors, BUT if I do not install the libs first it doesn't recognize global in FTX central,  FTX global 1.20 is what I am installing, and there are two install .exe's one from FSStore, and the other from FTX, do I install both? Is that what I was missing?

Share this post


Link to post

FTX Global is at 1.30 as of September 2014.

 

Try downloading the latest patch

http://www.orbxsystems.com/forum/topic/85467-ftx-global-130-released/

 

Also you cannot have two installers, so something is terribly wrong there.

 

If that's wrong I wonder whether you have the latest libraries ? Should be 150331

http://www.orbxsystems.com/forum/topic/95480-orbxlibs-150331-ftx-central-v2-released/


Lets get back to basics: 

 

Here's how to install FTX Global 1.30

 

1: FTX Global 1.20 only, just install it, ignore error messages

2: The patch

3: Latest ORBX library

 

4: The Library will open FTX Central v2. Allow it to do its thing in synchronizing with the sim, then click on Global. Apply Group.

 

That is it. Nothing more, nothing less.

Share this post


Link to post

and ftx central 2  will tell you if  its needs updating

Share this post


Link to post

The FTX file on the support page says v 1.20 Is it really 1.20?

Share this post


Link to post

If that's what it says then, probably. Take it up with your vendor. The current version is 1.30 per the link above.

That link tells you to log into the store and do a full download as 1.30 is NOT a separate patch, but a full reinstall.

 

My guess is that you probably have the latest version if you are logging in to your store account correctly but even if you have 1.20 put it in the sim and then read the version number from the FTX Central v2 tool. You can always download 1.30 later and update the installation.

Share this post


Link to post

I'll uninstall everything and reinstall it again, I went to my store and found they did have it updated, so I'll just do what I said.

Share this post


Link to post

You don't need to uninstall anything, just d/l and install 1.30 and follow the instructions above.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this