Sign in to follow this  
arnobg

Doors/Air Stairs

Recommended Posts

I start with the COLD/DARK panel state every flight as I don't usually do back to back legs and I use a BBJ3 model, so COLD/DARK is most realistic. With that being said every time I start up a new flight from scratch the airplane is sitting there with the main boarding door open, but air stairs not extended. During setup this causes the Air Stairs to never extend during boarding. I have it set for FS2CREW to control doors and jetways, and they deploy fine when arriving.

 

Any thoughts?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you tried to start the situation with the door closed? Maybe if the door is already opened, fs2crew passes over that step?

Share this post


Link to post
Share on other sites

Have you tried to start the situation with the door closed? Maybe if the door is already opened, fs2crew passes over that step?

 

That's where I'm confused, it never used to start like that but maybe reinstalling the NGX before installing the new FS2Crew messed up a setting and I thought FS2Crew caused it but didn't. How can I set the NGX cfg to not start cold and dark with a door open?

Share this post


Link to post
Share on other sites

These are the required conditions for the air stairs to deploy (assuming your model even has stairs, not all do).

 

Variou Config and Dep Brief options:

 

Gate/Stand: Stand

FS2Crew controls doors: Yes

FS2Crew controls airstairs: Yes

 

 

You're probably missing the last one.

 

Best,

Share this post


Link to post
Share on other sites

These are the required conditions for the air stairs to deploy (assuming your model even has stairs, not all do).

 

Variou Config and Dep Brief options:

 

Gate/Stand: Stand

FS2Crew controls doors: Yes

FS2Crew controls airstairs: Yes

 

 

You're probably missing the last one.

 

Best,

 

I'll check it out. 

 

Your support on the forums has been first class Brian thanks!

Share this post


Link to post
Share on other sites

 

 


How can I set the NGX cfg to not start cold and dark with a door open?

 

Load the NGX as you usually do, then close the door (long press on the menu button of the fmc to access the options without powering up the aircraft). Then go to the setting of the FMC, save your panel status in the fmc and set that new status as starting panel in the fmc.

If you need more info, please refer to the NGX introduction manual.

Share this post


Link to post
Share on other sites

Load the NGX as you usually do, then close the door (long press on the menu button of the fmc to access the options without powering up the aircraft). Then go to the setting of the FMC, save your panel status in the fmc and set that new status as starting panel in the fmc.

If you need more info, please refer to the NGX introduction manual.

 

This is pretty basic however, from a default vanilla install cold and dark should automatically start like that to begin with. Something went wrong to get to that point.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this