Sign in to follow this  
ddressel

Saitek Throttle Quadrant asynchronous

Recommended Posts

hi folks,

my assignment of the throttle quadrant:

x-axis: speedbrake

y-axis: thrustlever 1

z-axis: thrustlever 2

 

since a few days I have this problem with my saitek throttle quadrant:

1. the axis (y + z) respectively the levers are running asynchronous

2. the y-axis runs up to 70% N1 with minimum move

3. the x-axis has the same problem

 

I´m using

- Vista

- FSX

- AEROSOFT A318/19/20/21, Configurator: throttle axis count: 2

- LINDA 2.6.3

- FSUIPC 4.939n

- Saitek Throttle Quadrant

 

Same problem with only 1 assigned axis, lever runs up to 70% N1

It´s not a problem with the Airbus, same with other 2-engines aircrafts.

Re-assigned and re-calibrated the axis via the FSX-menu a hundred times, problem not solved. Also re-calibrated via windows hardware

FSUPIC deleted and re-installed, problem not solved. There are no entries in FSUIPC.

I´ve installed the latest saitek-driver.

 

Has anybody a solution?

 

Thanks in advance

Dieter

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Most likely, you have a duplicate aircraft ( corrupt) joystick setting in the fsuipc.ini .I would delete all joystick ( in  your case, the throttle unit)references for  that particular aircraft, and create a new profile. That should fix the issue.

tony

Share this post


Link to post
Share on other sites

Unless something has changed in the past few years, the standard advice was never to use the Calibrate function inside FSX, and to use the controller software and/or FSUIPC. (note that I'm not using FSUIPC for controller assignments and it's not necessary to do this.

 

The other thing I'll mention is that Saitek Throttle Quadrants are known for being noisy (might be what you're experiencing) and wearing out after a time.

 

I hope this helps.

Share this post


Link to post
Share on other sites

One more thing, axis x and y usually require a mid point during calibration( It's a Windows requirement). It's not a good idea to use either of these two axis when you need to have two highly synchronized axis.  tony

Share this post


Link to post
Share on other sites

I have tried several times to set both my Saitek quadrants using fsuipc. All seems good for a few flights and then the levers start dithering, jerking. and are out of phase. It is probably something in the FSX calibration that is causing it (I de-activated them in FSX...I think).

An any event, using just the FSX calibration, both quadrants stay very close to full sync.

Is anyone using the Saitek software?

Share this post


Link to post
Share on other sites

problem solved, yippie...

only a little thing, normaly nobody look an that

When you try to calibrate your joystock or throttle in the FSX-Settings you click on "test", not on "properties"

In the "properties"-menu you can reset the throttle to standard-settings

NOW EVERYTHING WORKS FINE

 

thanks for your messages and ideas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this