Sign in to follow this  
skysurfer

CTD. No faulting module shown

Recommended Posts

Hello.

 

I need help to identify what is causing CTD this time. First CTD after complete W7 reinstallation. Last changes- yesterday I updated ASN to SP3. Using networked PC for my PFPX/TOPCAT and Aivlasoft EFB. vPilot and ASN is installed in FSX PC.  

 

 

Thx for looking

 

************************************************

Log Name:      Application
Source:        Microsoft-Windows-WMI
Date:          8/23/2015 12:17:09 AM
Event ID:      10
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      Admin-PC
Description:
Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.
Event Xml:
  <System>
    <Provider Name="Microsoft-Windows-WMI" Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" />
    <EventID Qualifiers="49152">10</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-08-23T05:17:09.000000000Z" />
    <EventRecordID>7467</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>Application</Channel>
    <Computer>Admin-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>//./root/CIMV2</Data>
    <Data>SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99</Data>
    <Data>0x80041003</Data>
  </EventData>
</Event>
 
----------------------
Log Name:      Application
Source:        Application Hang
Date:          8/23/2015 1:35:19 AM
Event ID:      1002
Task Category: (101)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      Admin-PC
Description:
The program fsx.exe version 10.0.62613.0 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
 Process ID: 11f4
 Start Time: 01d0dd661bb18946
 Termination Time: 170
 Application Path: E:\FSX-SE\steamapps\common\FSX\fsx.exe
 Report Id: 1d853376-4961-11e5-bca1-e03f498675dd
 
Event Xml:
  <System>
    <Provider Name="Application Hang" />
    <EventID Qualifiers="0">1002</EventID>
    <Level>2</Level>
    <Task>101</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-08-23T06:35:19.000000000Z" />
    <EventRecordID>7492</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Admin-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>fsx.exe</Data>
    <Data>10.0.62613.0</Data>
    <Data>11f4</Data>
    <Data>01d0dd661bb18946</Data>
    <Data>170</Data>
    <Data>E:\FSX-SE\steamapps\common\FSX\fsx.exe</Data>
    <Data>1d853376-4961-11e5-bca1-e03f498675dd</Data>
    <Binary>55006E006B006E006F0077006E0000000000</Binary>
  </EventData>
</Event>
 
------------------------------------
 
 
************** Loaded Assemblies **************
mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5485 (Win7SP1GDR.050727-5400)
----------------------------------------
vPilot
    Assembly Version: 1.1.5638.40065
    Win32 Version: 1.1.5638.40065
----------------------------------------
Ninject
    Assembly Version: 3.2.0.0
    Win32 Version: 3.2.2.0
----------------------------------------
System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5491 (Win7SP1GDR.050727-5400)
----------------------------------------
System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5485 (Win7SP1GDR.050727-5400)
----------------------------------------
System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5491 (Win7SP1GDR.050727-5400)
----------------------------------------
System.Core
    Assembly Version: 3.5.0.0
    Win32 Version: 3.5.30729.5420 built by: Win7SP1
----------------------------------------
Anonymously Hosted DynamicMethods Assembly
    Assembly Version: 0.0.0.0
    Win32 Version: 2.0.50727.5485 (Win7SP1GDR.050727-5400)
----------------------------------------
System.Xml
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5485 (Win7SP1GDR.050727-5400)
----------------------------------------
System.Configuration
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5483 (Win7SP1GDR.050727-5400)
----------------------------------------
ehsckuoi
    Assembly Version: 1.1.5638.40065
    Win32 Version: 2.0.50727.5485 (Win7SP1GDR.050727-5400)
----------------------------------------
Accessibility
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5483 (Win7SP1GDR.050727-5400)
----------------------------------------
System.Management
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5483 (Win7SP1GDR.050727-5400)
----------------------------------------
Microsoft.DirectX.AudioVideoPlayback
    Assembly Version: 1.0.2902.0
    Win32 Version: 5.04.00.2904
----------------------------------------
Microsoft.DirectX
    Assembly Version: 1.0.2902.0
    Win32 Version: 5.04.00.2904
----------------------------------------
-zjfwcan
    Assembly Version: 1.1.5638.40065
    Win32 Version: 2.0.50727.5485 (Win7SP1GDR.050727-5400)
----------------------------------------
Microsoft.FlightSimulator.SimConnect
    Assembly Version: 10.0.61259.0
    Win32 Version: 10.0.61637.0 (FSX-Xpack.20070926-1421)
----------------------------------------
SharpDX.DirectInput
    Assembly Version: 2.6.3.0
    Win32 Version: 2.6.3
----------------------------------------
SharpDX
    Assembly Version: 2.6.3.0
    Win32 Version: 2.6.3
----------------------------------------
System.Web.Services
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5483 (Win7SP1GDR.050727-5400)
----------------------------------------
hwrfey-t
    Assembly Version: 1.1.5638.40065
    Win32 Version: 2.0.50727.5485 (Win7SP1GDR.050727-5400)
----------------------------------------
msvcm80
    Assembly Version: 8.0.50727.6195
    Win32 Version: 8.00.50727.6195
----------------------------------------
zivske7p
    Assembly Version: 1.1.5638.40065
    Win32 Version: 2.0.50727.5485 (Win7SP1GDR.050727-5400)
----------------------------------------
Newtonsoft.Json
    Assembly Version: 6.0.0.0
    Win32 Version: 6.0.8.18111
----------------------------------------
System.Runtime.Serialization
    Assembly Version: 3.0.0.0
    Win32 Version: 3.0.4506.5463 (Win7SP1GDR.030729-5400)
----------------------------------------
System.Xml.Linq
    Assembly Version: 3.5.0.0
    Win32 Version: 3.5.30729.5420 built by: Win7SP1
----------------------------------------
System.Data
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5483 (Win7SP1GDR.050727-5400)
----------------------------------------
 
************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.
 
For example:
 
<configuration>
    <system.windows.forms jitDebugging="true" />
</configuration>
 
When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.
 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Your networking is not working properly for SimConnect.  SimConnect for vPilot, ASN, etc., etc., works great without networking.  When you network, you need to network your computers using the SimConnect client (something like that).  I do not mess with networking so I cannot help you but this is your problem.  Here's a link to some explanation from Hi Fi Tech:

 

http://support.hifitechinc.com/Knowledgebase/Article/View/6/3/networked-configuration-with-simconnect

 

Best regards,

Share this post


Link to post
Share on other sites

Thanks for the reply. 

 

So even though vPilot, ASN are installed and run on my FSX PC and when I start networked PC and use let's say Aivlasoft only on networked PC it causes the problem? 

That link explains how to use ASN on network PC but I do not run ASN on network PC at all, it is always on FSX PC.

 

Thank you 

Share this post


Link to post
Share on other sites

Hi Ed,

 

I would say it's Aiviasoft that is causing your problems.  Not vPilot or ASN.  There's another program related to SimConnect that you have to install on each networked computer so they can all talk to each other.

 

Best regards,

Share this post


Link to post
Share on other sites

I need help to identify what is causing CTD this time. First CTD after complete W7 reinstallation. Last changes- yesterday I updated ASN to SP3. Using networked PC for my PFPX/TOPCAT and Aivlasoft EFB. vPilot and ASN is installed in FSX PC. 

 

Did you update your Navigraph database to AIRAC 1509 during the last two days?

I had the same problem with the Flight1 King Air crashing to desktop any time I tried to load it without any apparent reason.

 

Then someone on another forum told me that other people were experimenting the same problem. In short, part of the last Navigraph update contained errors that caused some addons to crash. Meanwhile they released a corrected version named rev 1 or rev 2. If this applies to you, just open your Navigraph FMS Data Manager und download the latest version.

 

This solved my problem. Hope this helps.

Share this post


Link to post
Share on other sites

Did you update your Navigraph database to AIRAC 1509 during the last two days?

I had the same problem with the Flight1 King Air crashing to desktop any time I tried to load it without any apparent reason.

 

Then someone on another forum told me that other people were experimenting the same problem. In short, part of the last Navigraph update contained errors that caused some addons to crash. Meanwhile they released a corrected version named rev 1 or rev 2. If this applies to you, just open your Navigraph FMS Data Manager und download the latest version.

 

This solved my problem. Hope this helps.

 

Yes, I did update to AIRAC 1509. I will update it today and see what it does. 

Appreciate your help. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this