Sign in to follow this  
spilok

Unusual start up problem. Can you help?

Recommended Posts

I've been having a crash/semi-crash situation over the last month or so.  Here's what happens:  I start FSX as usual, get the start up screen, and I then go to my default plane, cockpit view, default airplane (default 172, KABE).  After about 10 seconds of looking at the VC, the image freezes for about 12-15 seconds, I get a flash of the texture, and then it either starts and is OK, or it crashes to the taskbar.  If I continuously click the FSX icon on the taskbar, I can bring up the cockpit in "paused" mode, and then everything is OK.

 

I've tried looking at all the recent installations of programs, I've tried starting a new CFG, and I've tried the latest graphic drivers.  This seems to be related to something that occurs only when I load the FSX program.  Any suggestions that I might try would be very much appreciated.

 

Stan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Any faulting module info in your Events Viewer?  Does it ever totally crash to your taskbar/desktop and not be recoverable?

 

Will it do the same thing if you start another flight and have it not be your default flight, say using another aircraft at another airport?

Share this post


Link to post
Share on other sites

I can usually click it 20, 30, or 40 times on the taskbar and bring up the VC in paused mode.  After that, it's OK.

Happens with other aircraft too.

 

Stan

Share this post


Link to post
Share on other sites

Hi Stan,

 

Recommend you check out the AVSIM CTD Guide (see link in my signature).  Check the probable causes/fixes section for a possible fix to your problem.

 

Best regards,

Share this post


Link to post
Share on other sites

What exactly is that uianimationcore fix?
And where is that located​?

 

Stan

Share this post


Link to post
Share on other sites

What exactly is that uianimationcore fix?

And where is that located​?

 

Stan

See page 8 of the AVSIM CTD Guide.  Links to two versions and explanation of the "fix".

 

Best regards,

Share this post


Link to post
Share on other sites

Also, delete default flight and set up a new one. 

You'll get it worked out one way or another.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this