Sign in to follow this  
spilok

Help with "shaky" VC

Recommended Posts

Only in some airliners (non-default) will my VC start to shake violently.  It happens when speed reaches around 270 kts and I'm always using EZdok.  When I go into EZdok and shut off the effect RND, the shaking stops.  However, the motion that EZdok provides stops as well. I love the EZdok cockpit movement, and this effect is the one that must provide it.

 

Is there a way to adjust the RND effect in EZdok or do something to the plane configuration to eliminate the violent VC shake?

 

Thanks,

 

Stan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Right click on the RND button and you can tune the effect any way you want.

Try turning down the Global gain as a starting point.

 

 

rnd.jpg

Share this post


Link to post
Share on other sites

This sounds good.  Tell me, EXACTLY what do I turn down on the Global Gain?  What would you recommend?   Sorry for the detail, but I'm a little confused about what to adjust here. 

 

But I think you have something here that would help me.  I didn't even know about this screen.

 

Stan

Share this post


Link to post
Share on other sites

If I remember correctly you just need to put the mouse pointer on any of the knobs and roll the wheel.

So try lowering the global gain knob and see what happens in the sim.

Share this post


Link to post
Share on other sites

OK.  I'll try that, but I'd love to know what settings would eliminate the shaking.  Roll the wheel right or left? What exactly am I trying to do here?

 

Stan

Share this post


Link to post
Share on other sites

Roll the mouse wheel and you will see the little red mark on the master gain move either down or up and the numbers on the dial increase or decrease.

You want to decrease the effect so turn it down, if you increase the gain the effect will become greater, think of it as a volume knob

Be aware that the RND function does cause some problems as you come close to the max speed in some addons which is why I disable it,  I still see cockpit and head movement in turbulence.even without it probably from the DHM fuction.

 

The settings that come with EZdok are tunable for each aircraft so no need to settle for the defaults but very few peaple seem to experiment with the effects generators.

This is a very complex piece of software once you venture deeper into its workings.

 

Check out the video tutorials esp the 4th one in the following link

http://www.simforums.com/forums/my-ezdok-setup-videos_topic38637.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this