Sign in to follow this  
lifendet

No Airports after installation

Recommended Posts

I have fsx steam installed on m drive working perfect

Decided to reinstall fsx box on D drive but after installation no airports show in select airport. Its empty. I tried repairing but no luck. Any ideas????

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks but none of those advice works and my scenery library is also blank. Strange thing,in my fsx folder, scenery the list is showing but not in fsx when I start it.

Share this post


Link to post
Share on other sites

Figured out the airport issue but now my Aircraft not showing on preview screen when setting up flight and my scnenery setting keep going back to zero for everything. The terrain and water options and the autogen density. I cant get them to save and stay on what I selected.

Share this post


Link to post
Share on other sites

Try running FSX.Exe as administrator. I've seen it where it can't make changes to its own file because the scenery.cfg was changed.

 

FSX needs to regenerate after installing for the first time or adding a scenery. If it's not run in admin mode and you have one of the newer windows OS than it won't have access to its sin program files unless it's run as admin.

Share this post


Link to post
Share on other sites

Do you have all the boxes checked like "Show all variations", Mfgrs, etc?

Aircraft not showing on free flight screen after selected.

Try running FSX.Exe as administrator. I've seen it where it can't make changes to its own file because the scenery.cfg was changed.

 

FSX needs to regenerate after installing for the first time or adding a scenery. If it's not run in admin mode and you have one of the newer windows OS than it won't have access to its sin program files unless it's run as admin.

Ran as admin no help. windows 7

Figured out the airport issue but now my Aircraft not showing on preview screen when setting up flight and my scenery setting keep going back to zero for everything. The terrain and water options and the autogen density bars keep going back to 0. I cant get them to save and stay on what I selected.

bump

Share this post


Link to post
Share on other sites

I tried posting a pic but no luck. My screen has land and clouds in background without aircraft and my terrain and water settings are all to the left. Whenever I change them they go back to the left after I hit ok.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this