Sign in to follow this  
ReneB

First experiences with the Q400 PRO version.

Recommended Posts

Hello all,

 

During my first flights with the Pro version I encountered a few weird things that in my humble opinion ought to be corrected:

 

- Moving the condition levers from the fuel cut-off position to the engine start position requires a lot of attempts. Often it's only possible to get them there by moving them separately to max, and then back.

- After expanding the screen of the radio control panel for the TCAS test, the screen cannot be returned to the normal state with the 'exp' button. Only switching the panel off and on again helps.

- The 'tune app' feature on the FMS does not work. the ILS frequency has to be tuned manually.

 

I'm curious as to whether someone else has encountered these things. Or am I doing something wrong? BTW: For the remainder it is a fantastic aircraft, even more than the Pilot version already was.

 

Kind regards,

René

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

  I can't help you with the first issue, as I use a quadrant, not the mouse. For your other 2 issues;

 

-  After expanding the screen of the radio control panel for the TCAS test, the screen cannot be returned to the normal state with the 'exp' button.

 

  Pressing the 'pg1/2' button, will return your arcdu to it's normal page.

 

-  To use the FMS to tune the NAV radios, the corresponding radio must be set to the FMS position.

 

   regards, Craig.

Share this post


Link to post
Share on other sites

Like it so far. A bear to enable the high-precision controls. Just learning the HGS and TCS. Also had to return to base after leaving the gear pins in. Gear wouldn't retract. Very, very nice to hand-fly now.

Best,

 

Marshall

Share this post


Link to post
Share on other sites

Thanks for the reply Craig! For the first issue I'll try to revert to my previous settings in the control panel.

 

Regards, René

Share this post


Link to post
Share on other sites

  Hi Rene,

I had assumed that you were using the mouse to control the power, and condition levers. If you are using a quadrant, try recalibrating the levers in the control panel.

Change any position values as necessary.  If incorrectly calibrated, will give you issues similar to what you are reporting.

  

      Ex; using saitek quad for the Condition levers, they report -16384 at the "OFF" position. and -8800 at the "Start" position.

      Whereas the default values are something like;   5000 at the "OFF" position, and 23370 at the "Start" position.  

 

 Regards, Craig

Share this post


Link to post
Share on other sites

Hi Craig,

Your assumption is correct; I use the mouse. My initial calibration for the off position also results in -16384, but I'm now experimenting with my old (Pilots version) numbers, i.e. -16084 for off, and 21716 for start. Might try those default values too.

 

I'm also struggling with the 'FSX-bypass' for the joystick (Logitech extreme 3D). The procedure (adaption of the ini-file) is clear, but having done exactly what I should do, the aircraft pulls to the left during taxi and take off. So for the time being I'm using the conventional FSX settings.

 

Thanks for your message.

 

Regards, René

Share this post


Link to post
Share on other sites

  Hi Rene,

Since you are using the mouse to move your condition levers, I would probably leave the settings at default. Have you tried using the 2D quadrant panel?  (shift+4)

And using the "ctrl+F3" to advance the condition levers. "Ctrl+F2" of course, to move them back. It isn't a very elegant solution as it takes a few key presses to get the levers to move.

 

   Cheers, Craig.

Share this post


Link to post
Share on other sites

 

I'm also struggling with the 'FSX-bypass' for the joystick (Logitech extreme 3D). The procedure (adaption of the ini-file) is clear, but having done exactly what I should do, the aircraft pulls to the left during taxi and take off. So for the time being I'm using the conventional FSX settings.

 

 

sounds normal, that is the torque from the engines, 9 or so clicks of right rudder trim will counteract the movement. it also sounds maybe like your rudder assignment isn't working since you should be able to counter the movement using that also.. i use the same joystick and i had to assign the axis as J0_Rz in the config file to get it working. (the line in the config file is set to use J0_Z)

 

cheers

-andy crosby

Share this post


Link to post
Share on other sites

Also make sure that the power lever rating detent is at the top range of your power levers- unless you have a detent to bring the power levers further (emergency power). You'll notice the torque shoot up to 125% if you keep the numbers default. It's a sim, and you won't hurt the engines (ha ha, maybe!), but rated power is normally 90% torque for takeoff. 

Share this post


Link to post
Share on other sites

Thank you all very much for your for your helpful messages!

 

@Craig: I also came to that conclusion. Have put the default numbers in (i.e. for the cut-off and the start detents). Although not perfect yet, it's at least a lot better. But with your other suggestions I think I can consider the issue solved. Thanks again.

 

@Andy: Very helpful! Hadn't realized that the aircraft would behave so 'close to reality'.

 

@bjratchf: OK, good to know. The power levers have been calibrated the way you explain, so no defaults there. But I understand that I can do with a little less power.

 

Happy flying!

René

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this