Sign in to follow this  
vgbaron

Lear landing/taxi light issue

Recommended Posts

This is the first time I used the landing/taxi lights o the Lear. I landed just before dusk and there was an extremely bright halo around the entire a/c in spot view as if a helo was overhead with their bright spot.

 

Anyone else seeing anything like this?

 

Using P3D3 - I have HDR enabled.

 

Vic

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Thanx Elaine. I've had no OOM issues but the lights are still way too bright.

 

 

Vic

Share this post


Link to post

Hopefully someone might chip in here Vic

Share this post


Link to post

I just purchased the 35A two days ago and have started to fly it.  My problem with the landing/taxi light issue is my Landing Lights are on all the time.  On when in both the Taxi and Off positions.  Is there an answer to this?

Share this post


Link to post

Well, I by chance I discovered the fix to my problem of the landing lights on all the time.  I had had the Recognition Lites on and somehow this made the landing lites stay ON all the time.  Turned off the Recog Lites, and the landing/taxi lites work as they should.  As far as their brightness, they do seem a little too bright, but I'll tell you when a full scale Lear has it's landing lights ON, you sure can see it.  Mike

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this