Sign in to follow this  
Mephic

Loosing clickspots in VC

Recommended Posts

I have some technical issue related to 737 NGX. It never happened in the past. Just as Windows 10 cured the issues with joystick loss I started to have random clickspots disappearings. 

 

Sometimes it helps to switch the 2D VC on and than go back to virtual cockpit but sometimes it doesn't .

 

Any clue why this might happen?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Any clue why this might happen?

 

If you're using the Steam edition of FSX, you will need to reinstall the SimConnect files that our installers reference in the readme file that comes with them.

 

Full names in the forum please - first and last.

Share this post


Link to post
Share on other sites

I did reinstall them. Maybe steam ram an update...

 

Tomasz Zawadzki

 

Do you have any programs that are modifying your eyepoint, or do you manually move your eyepoint?

Share this post


Link to post
Share on other sites

Nope. I use only manual settings and usually put my view on 0.5 or 0.6 value. I tried to go back to default placement but no luck. I will be investigating sim connect issue today and let's see.

Share this post


Link to post
Share on other sites

Try to load the 737NGX as the first aircraft when starting the simulator. This helped me to sort out similar problems with P3Dv3.

 

Jürgen Martens

Share this post


Link to post
Share on other sites

Hi Mephic,

 

I had the same problem and found the only way was to load the 737/777 straight in at the default airport, for some reason anything other than this caused problems, hope it gets solved soon for you,

 

Mike Creasy

Share this post


Link to post
Share on other sites

So you mean first load it in Friday harbour and than have it reloaded in correct airport?

Share this post


Link to post
Share on other sites

Just make sure that the "Scenario Setup" (thats what it is called in P3D, I forgot what it was called in FSX) loads first. In P3D this is under Settings-General and there put a hook at "Show Scenario Startup Screen".

There select the aircraft you want to fly, the airport and the time and then press OK to start the "actual simulator". This means you end up for example with the 737 NGX at Gate soandso at Friday Harbour.

Share this post


Link to post
Share on other sites

I hereby confirm that I recreated same flight that I had problems with before but I added the step of reinstalling simconnect - with a successful result! Thank you all!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this