Sign in to follow this  
karthickvram

Project Opensky Boeing 777-300ER Pushback tug problem

Recommended Posts

Hi,

 

After a long time, I returned to MS FSX, and decided to fly with my all time favorite Boeing 777-300ER. I downloaded POSKY Singapore airline package from simviation(Link:http://simviation.com/1/download?file=SIA_773ER_FSX.zip&fileId=49898).

 

 

I did this:

 

1. I loaded the aircraft at a gate.

 

2. Since it is placed too front to the gate, I used push back(Shift + P) to align correctly with the line. The Posky push back tug appeared when i turned on the push back and went off when i turned the push back off. (Note : I used the native FSX push back option and not the POSKY push back)

 

3. I saved the simulation so that i could resume after a couple of hours.

 

4. Once I loaded the save point, i could see that the push back tug was in the nose gear and did not disappear even when i pressed Shift + P

 

5. It appears till I take off and get my gears inside.

 

6. Even during touch down at the runway, the push back tug appears.

 

I am literally clueless what is causing the tug to appear, I have tried my best to sort it down, but in vain.

 

So guys, please help me out with this issue. Am I the only one who has this issue??

 

Request help from you guys to sort this issue. It is horrible to see this mighty bird takeoff with the Push back tug. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'll give it a try and see what happens.  So it's the POSKY tug that's stuck to your nose wheel?  Does

 

it happen only with this "Saved" flight and not with a new flight?

Share this post


Link to post
Share on other sites

Yes charliearon, the POSKY tug is making problem. When I select a new flight, no problem appears, I select pushback and the tug appears and it goes off when I disable.

 

Once I save and reload the scenario, the tug appears

Share this post


Link to post
Share on other sites

I agree!  I was looking for a way to disable the POSKY tug from showing up.  I was not successful at doing that.

 

I think the vehicles are part of the model.  I also noticed that a default tug would also try to pushback along

 

with the POSKY tug.  It's unfortunate that the "Saved" flight is the only time this happens.

Share this post


Link to post
Share on other sites

I noticed one thing that, if I dont use the pushback during new flight and saved it, during reloading, the tug does not appear.

 

Don't know whether there is a way to remove the tug


Ignore my previous comment....It is appearing once you load a savegame  :sad:

Share this post


Link to post
Share on other sites

Since it hasn't been mentioned, what happens if you use the POSKY panel to turn it off? It is located in a panel window.

 

Mike

Share this post


Link to post
Share on other sites

Since it hasn't been mentioned, what happens if you use the POSKY panel to turn it off? It is located in a panel window.

 

Mike

I tried that and it never disappeared!  Found several older posts about this very situation and it all boiled down to

 

the tug is embedded in the model.  I may take 1 more look to see if I can massacre the model a bit!

Share this post


Link to post
Share on other sites

Why don't you just slew if the aircraft isn't positioned correctly? That's the proper way to do it.

 

Cheers!

 

Luke

Share this post


Link to post
Share on other sites

What happens if you switch from the FSX model to the FS 9 model or visa versa?

 

Mike

Share this post


Link to post
Share on other sites

I tried that and it never disappeared!  Found several older posts about this very situation and it all boiled down to

 

the tug is embedded in the model.  I may take 1 more look to see if I can massacre the model a bit

 

 You might try experimenting with the animation control files found in panel/posky777.  Specifically there is one called PKY_PB_Towhead.xml.  See what happens if you rename it (so that it ends in something other than xml).  If this turns out to be the correct file, you will probably lose all availability of the towing tractor, but that might be better.  It also looks like the file might be modifiable to stop the tractor from appearing during pushbacks.

 

Not at my FS computer right now, so can't experiment myself.

 

Mike

Share this post


Link to post
Share on other sites

Several experiments with the xml files in PKY_Util and POSKY777 folders didn't work. Also, I'm unable to reproduce this issue,

but using a 777-200ER (FSX model). However, turning of GSU1 switch in the POSKY Utility panel by clicking on it makes the

tractor disappear even during FSX Shift-P pushback.

 

Mike

Share this post


Link to post
Share on other sites

One thing I noticed is that, If I completely delete the panel folder and replace it with another panel(737-800 panel), the problem does not occur. By the way the tug appears when I enable pushback but it does not appear after loading the savepoint


Now I'm 100% percent sure that the problem is with the panel folder(not the model), but cannot figure out which file is causing it.

Share this post


Link to post
Share on other sites

Reload the flight with CTRL+; then the TOW Pushback will disappear.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this