Sign in to follow this  
Sesquashtoo

Attention; Jon Aus...DSR 2.0 as per your request...

Recommended Posts

enb2016_1_11_11_30_32.png

 

enb2016_1_11_11_35_12.png

 

enb2016_1_11_11_38_43.png

 

enb2016_1_11_11_38_53.png

 

Jon, these four were shot over Detroit, and all are at my DSR setting of 2.x which is 2715x1697

 

The FPS counter is so small, you'll have to left click the pic to bring it up larger to read the reading.  

 

Cheers,

 

Mitch

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Looks amazing. I'm guessing you also have UT installed?

Yes to UT, I have USA, Canada and Alaska, and Europe all installed in FS9. Wouldn't leave home without it, lol.......now those were all at DSR 2.0, Jon...the following is at my FBO or KFNT,  (Flint, Michigan) at my native res (for comparison) with the Carenado King Air' This pic is over basically the heart of FS9's Flint Michigan's downtown...EVO2015 style...(and loving it!)  Interstate I-75 is in the background behind the plane...

 

Jon1.png
 
Here's Frankfurt, Germany, just leaving the airport...at native:
 
Jon3.png
 
 
This pic is with enbseries to tone down the yellow, to more of what you'd see in XPlane at night...I like this too...and use it!
jon4.png
 
 
 
...city in Poland ,breaking Dawn...
 
jon1.png
 
jon2.png
 
 
enb2016_1_11_12_59_6.png
 
enb2016_1_11_12_59_34.png
 
I really, like the Senceca, and goodnight, Poland :)
 
 
enb2016_1_11_13_8_44.png
 
London, England:
 
 
enb2016_1_11_13_22_31.png
 
enb2016_1_11_13_36_48.png
 
enb2016_1_11_13_45_44.png
 
 
 
 
 
 
 

Share this post


Link to post
Share on other sites

Beautiful dawn shot!

Thanks Pugilist :)

 

Jon Aus was wondering about DSR, and so I took some shots for him.  Some folks are having issues with FPS at night, with EVO2015, and I took most of these shots to show that 29.8/9 out of a locked 30, can be achieved with all graphic FS9 sim settings at full, less Mip Mapping set to 5 on my system out of a possible (high)8 settings.   I have it at such, only for reasons of speckling on the ground, at anything over 5.  So that's the story on these shots within this thread. :)

 

Regarding my Senceca for FS9...you know...we buy all these planes...but how often, do we pull them out of the virtual hangar bay?  I haven't flown this for months...perhaps over a year.  Just discovered again,how much fun it is to fly this bird. I need to seriously rotate air frames, with the next following simulation session, in all my sims...or for then...exactly why did I BUY all these planes?!?!?   LOL  :wink:

 

Cheers,

 

Mitch

Share this post


Link to post
Share on other sites

Hi Mitch, I myself only have the major roads activated in UT because you get more Evo lights in cities that way (as UT displaces lots of autogen). I would like to see a screenshot with your UT settings as is and one of the same place with only major roads (highways, interstates and the like).

 

Cheers,

Sascha

Share this post


Link to post
Share on other sites

Hi Mitch, I myself only have the major roads activated in UT because you get more Evo lights in cities that way (as UT displaces lots of autogen). I would like to see a screenshot with your UT settings as is and one of the same place with only major roads (highways, interstates and the like).

 

Cheers,

Sascha

Sure Sascha...sipping my coffee as I just just came off an XPX flight in Norway. :)  All of the above has all UT roads engaged.  I'll set up my U.T. right now with only MAJOR roads ticked off...and then shoot some scenes past this post...

 

Sascha...Mia Culpa!   I had one set of features turned on in U.T. that was killing off your 3D autgen.

 

I did only have Major roadways engaged in U.T.,,,but I ALSO had the whole light section turned on for even roads that I was not requesting from U.T.   It was that, that was masking all your autogen from spawning.  Turning off all lights except for Major Road, that is engaged, now has allowed your great 3D lights to fully spawn, and be displayed.  The other post has may pictures of my F.B.O. of Flint-Bishop KFNT, which now looks simply drop-dead gorgeous...with your 3D autogen being properly displayed.

 

 I posted your request in a new posting...which clearly show that.  I thought my setting was adding to your 3D autogen..when in fact, it was totally killing it off...geez!

 

Happy to shoot them for ya...

 

Cheers,

 

Mitch

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this