Sign in to follow this  
abasa12

Blurry LOD Ground Textures

Recommended Posts

Simmers, 

 

I'm having an issue in the sim, and I've been trying to mess around with my settings to fix it to no avail. The issue is in the ground LOD, wherein anything more than 50 feet in front of the aircraft becomes super blocky and blurry. The attached photo is from FlightBeam KSFO, though I have experienced the same issue at other airports. As for settings, I've basically tried with everything on max, and nothing is fixed (full texture, mesh, tesselation, LOD, MSAA, FXAA, and texture filtering) to no avail. The texture LOD still remains abysmal. Any suggestions on settings to play around with that might fix this issue?

 

Thanks!!

 

Bjm4rAV.jpg

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

This is usually controlled by the anisotropic filtering (the texture filter nowadays used, before it was trilinear filtering). Check this setting inside P3D, do you have it activated?

Share this post


Link to post

Could also be FXAA in the Nvidia Controlpanel. needs to be off

 

 

Michael Moe

Share this post


Link to post

No, FXAA has no influence on the way how textures are rendered, as it is a post-processing filter which is applied AFTER the whole picture is rendered.

Share this post


Link to post

Simmers, 

 

I'm having an issue in the sim, and I've been trying to mess around with my settings to fix it to no avail. The issue is in the ground LOD, wherein anything more than 50 feet in front of the aircraft becomes super blocky and blurry. The attached photo is from FlightBeam KSFO, though I have experienced the same issue at other airports. As for settings, I've basically tried with everything on max, and nothing is fixed (full texture, mesh, tesselation, LOD, MSAA, FXAA, and texture filtering) to no avail. The texture LOD still remains abysmal. Any suggestions on settings to play around with that might fix this issue?

 

Thanks!!

 

 

 

Are you using P3DV3.1 and have Dynamic Reflections turned on?

If so try turning them off.

 

gb.

Share this post


Link to post

For everybody that is experiencing performance issues… It would be really helpful if you provided some context ...at a very minimum, In the form of…

 

Where are your sliders,

...and what Are your CPU/GPU specs?

 

Machine specs are most appropriately placed inside of your profile so we don't have to ask time after time .

 

Cheers,

Chas

Share this post


Link to post

I reverted back to driver version 347.25. Now textures are crisp and clear again on my NVidia GTX 580.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this