Sign in to follow this  
chote

ERRO PMDG operations center

Recommended Posts


Hello sir, my name Armiche and I'm from Canary I stand, buy PMDG this Saturday the plane to install and perfect but when I go to the PMDG operations center I skip a erro when you start and I want to put more textures on the plane and not me lets put, if you are to download.

 

I show the image error please help


 

 


 

 

 

 

Only happens when I open the application :fool:  :fool:  :fool:

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you go to the webpage like it says in the message? You might want to try that.

Share this post


Link to post
Share on other sites

Please take a look at your Windows Fonts Display settings in the Display Settings control panel.  You likely have the DPI setting to LARGE and not NORMAL (96DPI)  Reset it to Normal and you should be all set.  If you continue to have trouble please open a support ticket in our Support portal and we will be happy to help you sort things out.

Share this post


Link to post
Share on other sites

thank you for your answers thank you solved a thing when you put the auto-brake me always when the plane touches disarm that may be what you know

Share this post


Link to post
Share on other sites

If the Autobrakes disengage on Touchdown,  you have some type of Brake input being made.   Check your Brake hardware calibration and consider adding a larger  Null zone when released if necessary.

Share this post


Link to post
Share on other sites

Ok thanks I look very nice because I do not touch the brake in any case and the 737 if I do 777 perfect but always the same thing happens to me is armed and disarmed and removed

Share this post


Link to post
Share on other sites

Ok thanks I look very nice because I do not touch the brake in any case and the 737 if I do 777 perfect but always the same thing happens to me is armed and disarmed and removed

Full name, first and last, on all posts in the PMDG forum please. You can set up an automatic signature to make it easy.

 

Paul is the customer support guru, please do what he recommends. Look at your game controller hardware (you didn't provide that information) and increase null zone.

 

The only way that autobrakes are disabled after landing is by a brake on signal, there is no know bug of this nature in the product.

Share this post


Link to post
Share on other sites

ok thanks for your reply and has been solved thanks you all for your responses, very friendly :smile:  :smile:  :smile:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this