Sign in to follow this  
Alcides Segovia

Reboot Hanging P3Dv3.1

Recommended Posts

Hello everyone, 
 
I just purchased FS2Crew Reboot I have had some issues with this for some reason. At first it was working fine I followed the tutorial got all the way up to the cruise portion of the flight and then I went out of the sim via ALT+Enter and when I came back it hanged, at first I thought it was tied to the descent checklist as it was where I had the crash on the FS2Crew Menu. Then I went into the flight got to cruise again, I walked away from the computer leaving P3D up on the screen I was about 10 feet away from the PC and I saw the sim running, it wasn't until much later that I noticed that the clock was not moving so I clicked on the screen it turned hazy white and it then hung I had to force close it, the interesting thing is that it does not give me an actual error code. 
 
I uninstalled FS2Crew, went into the NGX and I cannot replicate it with the NGX. Then I installed it again (Deleting the FS2Crew2010 folder) I went into the NGX went into the settings menu, when I come back it hangs the sim. Its as if it hangs anytime I loose focus from the flight screen. 
 
I am lost and don't know what to try.
 
NGX Reboot 1.1 SOP1 Voice
NGX 737-600/700/800/900
P3D 3.1
Windows 7 64BIT UAC set to never notify
Nvidia GTX970 DSR 4X running 3200x1800
 
Addons running 
HIFI ASN SP4
Scenery 
Sunsky PHL
LatinVFR RSW
 
Here is the error report I found on the event viewer showing me the hang

- System 

  - Provider 

   [ Name]  Application Hang 
 
  - EventID 1002 

   [ Qualifiers]  0 
 
   Level 2 
 
   Task 101 
 
   Keywords 0x80000000000000 
 
  - TimeCreated 

   [ SystemTime]  2016-02-01T22:36:12.000000000Z 
 
   EventRecordID 2733 
 
   Channel Application 
 
   Computer AlcidesSegovia 
 
   Security 
 

- EventData 

   Prepar3D.exe 
   3.1.2.15831 
   164 
   01d15d3e8050e447 
   250 
   D:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Prepar3D.exe 
   2b36558f-c934-11e5-9e96-1078d2da087b 
   55006E006B006E006F0077006E0000000000 


--------------------------------------------------------------------------------

Binary data:


In Words

0000: 006E0055 006E006B 0077006F 0000006E 
0008: 0000    


In Bytes

0000: 55 00 6E 00 6B 00 6E 00   U.n.k.n.
0008: 6F 00 77 00 6E 00 00 00   o.w.n...
0010: 00 00                 

I also found this one a few seconds before the hang

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Windows Error Reporting" /> 
  <EventID Qualifiers="0">1001</EventID> 
  <Level>4</Level> 
  <Task>0</Task> 
  <Keywords>0x80000000000000</Keywords> 
  <TimeCreated SystemTime="2016-02-01T22:17:49.000000000Z" /> 
  <EventRecordID>2731</EventRecordID> 
  <Channel>Application</Channel> 
  <Computer>AlcidesSegovia</Computer> 
  <Security /> 
  </System>
- <EventData>
  <Data /> 
  <Data>0</Data> 
  <Data>PCA2</Data> 
  <Data>Not available</Data> 
  <Data>0</Data> 
  <Data>FS2Crew_NGX_Reboot_Configurator.exe</Data> 
  <Data>1.0.0.0</Data> 
  <Data>FS2Crew_737_NGX_Configurator</Data> 
  <Data>FS2Crew_737_NGX_Configurator</Data> 
  <Data>Ȁ̂</Data> 
  <Data>200</Data> 
  <Data>-1</Data> 
  <Data /> 
  <Data /> 
  <Data /> 
  <Data>C:\Users\Alcides Segovia\AppData\Local\Temp\{ef42d96a-ac0c-48b4-b55a-fedf257fe80f}\appcompat.txt C:\Users\Alcides Segovia\AppData\Local\Temp\TabBFF7.tmp</Data> 
  <Data /> 
  <Data /> 
  <Data>0</Data> 
  <Data>a0896429-c931-11e5-9e96-1078d2da087b</Data> 
  <Data>0</Data> 
  </EventData>
  </Event>

Please help, I am going to try uninstalling the NGX and reinstalling it to see if that helps

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just did another test, I thought it might have been ASN so I left it off, got as far as Engine Start when I requested GSX to request push back it hanged again. I could see the tow truck load and then it just hung as the textures where being loaded, the thing is that I never experienced this before with GSX prior to Fs2Crew

 

 

 

++++ UPDATE +++++

 

Uninstalled Fs2Crew tried the exact same scenario and no hang it worked fine. Now in the air no hangs

Share this post


Link to post
Share on other sites

 

 


then I went out of the sim via ALT+Enter and when I came back it hanged

 

 

Is that the trigger?  Try doing a flight without using ALT ENTER.

Share this post


Link to post
Share on other sites

Is that the trigger?  Try doing a flight without using ALT ENTER.

No unfortunately I am having a hard time finding the trigger, at first I believed it was when I exited full screen, but in my later test calling GSX CNTRL F12 menu also hanged the app, I disabled FS2Crew by uninstalling and did the exact same steps and GSX did not hang. 

I have also have it hang when I exit the menu like settings, when I go back to the main menu it hangs and I have to force close it. 

Share this post


Link to post
Share on other sites

No unfortunately I am having a hard time finding the trigger, at first I believed it was when I exited full screen, but in my later test calling GSX CNTRL F12 menu also hanged the app, I disabled FS2Crew by uninstalling and did the exact same steps and GSX did not hang. 

I have also have it hang when I exit the menu like settings, when I go back to the main menu it hangs and I have to force close it. 

 

 

Try re-installing P3D cleanly.  Ensure you have the latest version.

 

Ensure all your audio/video drivers are up-to-date.

 

We have a very large number of P3D users who don't have issues who also use GSX.

 

Sorry, I'm grasping at straws a bit.

Share this post


Link to post
Share on other sites
 

Try re-installing P3D cleanly.  Ensure you have the latest version.

 

Ensure all your audio/video drivers are up-to-date.

 

We have a very large number of P3D users who don't have issues who also use GSX.

 

Sorry, I'm grasping at straws a bit.

 

Ah man I really do not want to reinstall P3D again, I literally installed a clean PC like 2 weeks ago. Im downloading my Realtek Driver as I type and I already updated my Nvidia Driver. I am going to see what happens in a few minutes, after reinstalling with the Audio driver I plan to reinstall the NGX Reboot again. 

Share this post


Link to post
Share on other sites

Sounds like a power management issue? Set power scheme to high performance and go to your USB controllers and disable sleep states especially for your soundcard...

 

Lots of problems caused by this esp on long hauls where user is afk and the PC starts putting stuff into standby.

 

On a fresh install of the OS this is where i would start to look as the OS defaults some fairly aggressive power management by default.

Share this post


Link to post
Share on other sites

Thanks @Slayer

 

I fixed it. I reinstalled the Realtek audio driver with the latest version. Reinstalled the video card driver. Disabled all unused audio output sources. Reinstalled NGX then Fs2crew. Have done 5 flights successfully with out changing anything else. One of those steps fixed it, which ? Who knows.

Share this post


Link to post
Share on other sites

 

 


I fixed it. I reinstalled the Realtek audio driver with the latest version. Reinstalled the video card driver. Disabled all unused audio output sources. Reinstalled NGX then Fs2crew. Have done 5 flights successfully with out changing anything else. One of those steps fixed it, which ? Who knows.

 

 

Glad you got it resolved!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this