Sign in to follow this  
Hark1

Plane not loading at selected airfield

Recommended Posts

Hi there,

I have a really serious problem with my flightsim.

When I select to load my plane at a certain airport, it unfortunately, does not do that. This happens at a number of my airport with sceneries. For example: I select my plane to load at flytampa tampa. Yet, when it has finished loading, it loads the plane 5 miles from the runway, in a field or in tampa bay. FSX can't understand it, and tries to reload the plane, but it just ends up with a continuous loop of loading in a field or water. Also, when I fly within a 100 mile radius of the airport, fsx refreshs into a new load but on the ground, no matter what my altitude or speed is. However this doesn't happen at night... This happens to a number of my other airports- all flytampoa tpa, and dxb (sometimes), simgiants (free) tenerife north, hawaii photoreal mesh, and some other areas. Just now, I was flying Bristol to tenerife, at FL370, but when I came within 500 miles of tenerife, the fsx reloaded, and the next thing I knew, my plane was in the water.  This problem first arose, back in November, when I installed Flytampa tampa.

I really need helpm with this!

Thanks a lot

Harry Karmel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Really strange.... I don't know what the solution to your problem is, but it is a strange one. What about de activating all these sceneries you quote? Does it help?

Share this post


Link to post
Share on other sites

I might try reinstalling flytpa tpa, as there are a lot more sceneries than those. Thanks for the help though!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this