Sign in to follow this  
vegasjon

737 NGX HUD missing data

Recommended Posts

I head this can be caused by a corrupt DLL and I usually see it happen after installing certain terrain packages. Does anyone know of a resolution? I had also heard that the help desk can repair it if you send them the file, but I can't locate the help desk system for PMDG either...Any assistance anyone?

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


but I can't locate the help desk system for PMDG either...Any assistance anyone?

 

PMDG Product Support (also on their web page several locations): http://support.precisionmanuals.com

 

The problem usually isn't a DLL file but the dll.xml file used by the sim to locate dll modules for use during session.  If you had a corrupt dll for the HUD then you could fix that by just running the installer selecting REPAIR.

Share this post


Link to post
Share on other sites

Tried your recommendation and it didnt fix it- just deleted all my liveries...I'll try the help desk,,.

Share this post


Link to post
Share on other sites

Tried your recommendation and it didnt fix it- just deleted all my liveries...I'll try the help desk,,.

They're actually still there. Repair removed the entries by overwriting the aircraft.cfg. Runnin the OC will cause it to attempt to repair the broken links. Sending us the dll.xml file via support will allow us to fix it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this