Sign in to follow this  
akabam

P3D V3.1 Stutters

Recommended Posts

So ive looked through just about every topic I can on here and facebook etc.

I currently have an i7 4790k at 4.7ghz with 16gb ddr3 1866 ram and a EVGA 980ti SSC 2.0+ GPU

I can get great frames in P3d however I cant seem to get rid of microstutters.

Ive tried from Affinity mask to fiber time to Decreasing settings to increase etc.

Along with setting an external fps limiter and Im not sure what to do.

Everybody with similar specs has super smooth performance and me Im stuck with a stuttering mess.

Any insight would be greatly appreciated.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Welcome, Mark. Read my topic I just created here:

 

"I came I saw, I have my first hickup"   Try it and let me know if it helps; if not you've come to the right place.. we'll do out best to help you.

Share this post


Link to post

Also to note I run windows 10

 

Don't think you are alone Akabam. There are many people with microstutters but they have learned dismissed them as normal. If you ask them they say they haven't any. Microstutters are one of my pet hates and I too throw hardware at it with limited success. Only thing I can suggest right now is this. If you are running addon's, do try to get them off the main cores the simulator uses. When you frame rate limit, do not think that a 30fps limit means you can set your sliders for a minimum fps of 31. You actually still need roughly a 10 frame head room in my opinion if you are using addon scenery. So a 30 limit means you should be aiming at an underlying 40 at least if you want to truly minimise the stutters. If you cannot do that, then you should consider going back to FSX:SE that has a proper 1/2 VSYNC lock. Orbx scenery was intended for that lock. It was not intended to be used in a loose mushy lock that P3D uses. P3D is designed for a full VSYNC lock and therefore any scenery you add compromises that design premise. If what I am telling you is like a bucket of cold water, your other option is to live with some stuttering now and then. It would be an admission of acceptance.

Share this post


Link to post

I would say that stutters like in the FSX days are gone on my system.

 

But i noticed another new phenomen in P3D and that is these very long frames on approach and after touchdown. It seems to be my GPU exhausting at some locations. Setting a SLI setup then cures it.

 

I have prerendered frames =1 in NControlpanel and maximum power. Thats it

 

No vsync and no tripple buffer and unlimited fps.

 

Michael Moe

 

W10

I7-4770k@4.6 HT ON at the moment AM=85

GTX970SC X 2

1920X1200

Share this post


Link to post

Like everybody else I hate those micrstutters. I use an I7 6700k at 4.7 HT on with a 980ti and still had stutters.

 

I finally went the odd route of 30hz refresh on a 4K monitor. AM is 116. Still get an occasional long frame but 99 percent of the time it's smooth.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this