Sign in to follow this  
vbazillio

nvidia SLI : am I the only one to notice a better GPUs load ?

Recommended Posts

Hello all,

During my early first SLI test with Prepar3D (remember the AFR-FriendlyD3D trick),several simmers notice that the GPU load never get higher than roughly 50%. A kind of 50/50 GPU load situation. Not that much efficient for a SLI configuration.

 

I don't know since when*, but I noticed this last days that my PC case was warmer than ever (and I clean fan and other stuff inside regularly). Launching EVGA PrecisionX 16, I can note that each GPU gets far higher than 50% (very often close to 80% depending on scenery load obviously).

 

 

* I just have update my nvidia driver (yes, I like to test stuff) to 361.91. I guess previously driver was the one downloaded and installed late december last year.

 

Did I set something without knowledge and activate a better GPU split/load when SLI enable or is that a driver/P3D SLI Profile that brings better performance ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you have MFAA enabled? It apparently never worked correctly prior to the 361.91 driver set ( and not all with SLI, as I recall), so maybe that and other AA settings are now able to tax your GPUs.

Share this post


Link to post
Share on other sites

Does MFAA is available in the Prepar3D profile ?

 

I check in my configuration and Multi-Framed Sample AA is not available nor in the global settings, nor in the P3D profile. A Google search shows that it's only available if nvidia put it in on some game/profile.

Share this post


Link to post
Share on other sites

I am using SLI out of the box with no tweaks and still with 361.43 and SLI is not a 50/50 anymore.

 

Terrain shadows. Dynamic reflection and AA. Building shadows etc contribute to a higher GPU load.

 

I have noticed on my system that ORBX ESSA takes a big hit on my GPUS. Up to 85% on both.

 

Michael Moe

  • Upvote 1

Share this post


Link to post
Share on other sites

Thank you Michael. I wonder if it starts from 361.43.

 

Great news anyway. It was a long way to go to have efficient SLI.

Share this post


Link to post
Share on other sites

A quick test to monitor GPU#1 and GPU#2 load in SLI mode. Staying in the pattern of Jetstream Marseille LFML with real weather.

 

25079004801_5024c5beba_b_d.jpg

 

 

24801737179_5924a87869_h_d.jpg

Share this post


Link to post
Share on other sites

Does MFAA is available in the Prepar3D profile ?

 

I check in my configuration and Multi-Framed Sample AA is not available nor in the global settings, nor in the P3D profile. A Google search shows that it's only available if nvidia put it in on some game/profile.

It's still not working in SLI, according to posts in forums on GeForce.com and Guru3D.com. But maybe some other IQ settings that didn't work in previous drivers with P3d are now working. Or maybe it was just a cloudy day. :wink:

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this