Sign in to follow this  
mazelda

oops done something daft

Recommended Posts

Hi all need a little help in the right direction.

I've not been on fsx for a while but needde to try something on it and have found another problem.

Every aircraft I have in FSX the virtual cockpits are missing,I guess i've turned something off but I have no idea what as it has been a while since I have been on it.

I'm also running ezdok,but that was never an issue before

does anyone have an idea what Ihave turned off !!!?

Cheers

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you checked through your FSX/Settings and made sure that the 3D cockpits is checked?

Share this post


Link to post
Share on other sites

Have you checked through your FSX/Settings and made sure that the 3D cockpits is checked?

That would be my suggestion too.

Share this post


Link to post
Share on other sites

Well i have done a bit more digging and have figured outthat it was a problem with just flight aircraft

Quite what happened ,i'm not sure but reinstalling the effected aircraft seems to have fixed it

My only guess would be that i changed graphic cards and that has caused a fault

Cheers for the advice though

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this