Sign in to follow this  
HenkA

Missing tail (logo), elevator, and anti-collision lights

Recommended Posts

Hello everyone

 

When I make a flight at night with the 737-800NGX, and I save the flight, I noticed, that after reloading the flight to continue, I noticed that the tail (logo) and elevator lights, and the anti-collision lights don't work anymore. Is this a known problem, and could anyone help me out. Before saving the flight, everthing was OK.

 

Thanks for helping me out.

 

Henk

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is it a case where the lights do not work at all after loading the saved flight, (no matter what position the switches are in), or simply a case that the saved flight does not "remember" that the light switches were left in the on position?

 

If you are going to reload a saved flight with a PMDG aircraft, you need to exit the sim completely, and then restart it before loading the saved situation. If you load the saved flight while a 737 model is already open in the sim, you are effectively loading the aircraft on top of itself, which can leave the sim in an unstable state, with a variety of system malfunctions.

Share this post


Link to post
Share on other sites

Hello Jim

 

Thanks for the quick answer. I left all the switches, as they were, when saving the flight. Alter reloading, they don't work anymore, switching them off and on, does not bring anything.

 

I did exit FSX, then started FSX again and choose from the start-up menue the same 737-800NGX, and then from the menue: load flight.

 

Reason for saving and subsequently reloading is, that I would like to empty the VAS. The only way is, what I understand, by exiting FSX completely.

 

Henk

Share this post


Link to post
Share on other sites

 

 


I did exit FSX, then started FSX again and choose from the start-up menue the same 737-800NGX, and then from the menue: load flight.
You don't need to choose the NGX again. The saved flight contains an NGX.

Share this post


Link to post
Share on other sites

 

 


I did exit FSX, then started FSX again and choose from the start-up menue the same 737-800NGX, and then from the menue: load flight.

 

You're double-loading the NGX here (a situation specifically mentioned in the Intro Manual as one to avoid). Load the sim, then load the flight. Do not select the aircraft first.

Share this post


Link to post
Share on other sites

Thanks for all, trying to help me.

Of course, I tried the tips. However, loading the flight from the start menu directly, did not work for me (everything was loaded, I could hear the sound of the 737NGX, but I did not get anything on the monitor, funny thing).

Then I first loaded another aircraft as the default Cessna, in this case, it was the B-747. Then, I loaded the flight, and everything was there, tail and elevator lights worked now, but I still could not switch them off (so the switches from logo and anti-collision lights did not work).

Finally, I loaded the default Cessna at Altenrhein (CH), and when it was loaded, I loaded the flight from the FSX menubar, and then everything worked super.

Don't understand it, but as long as it works, I'm happy.

 

I must say here. that I have connected the MCP-Combo, the V737 overhead panel and the CDU II (VR-Insight) to FSX. Maybe, everything is caused by this hardware???

 

Anymay, again thanks for helping me.

 

Regards,

Henk Altena

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this