Sign in to follow this  
JimBeamBlack

Is anyone using the newest Nvidia driver 364.51 not getting any AA?

Recommended Posts

I wonder I I'm the only one with this problem,

 

 

 I had FSX/DX10 fixer and Nvidia Inspector working fine up to this driver update 364.51, everything worked like it should.
 
 But for some reason , after I updated to the newest driver 354.51 and imported my saved NV Inspector profiles like I always do, (I also have 100's of other games..I'm a BIG Gamer) and I cannot get ANY AA in FSX at all.
 
 I tried other settings, higher AA and so forth and it just does not work. So I rolled back to 362.00 and it's working again. ALSO any saved NV Ins. profile altered from the 364 driver, then saved, doesn't import back into NV Ins. after rolling back to 362.
 
 Does any of that make sense?
 
 Other than this one issue the driver seemed to perform well in other games,  I wondering is this is something that needs to be fixed by DX10 fixer, or the driver (as I will report it if it is), or is it NV Inspector that needs to be updated? OR do I just need to make a new NV Inspector profile maybe??
 
 
 
Info:Windows 10 64, FSX Gold, Newest DX10 fixer, NV Inspector 1973, GTX980
 
 
 
Anyways, I have the new game Hitman and this is supposed to be a driver for improved performance, I have the driver removed for now. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Saw this on another forum ; "The newest nvidia driver 364.51 changes the name of FSX to "Microsoft Flight Simulator 10" which effectively removes any nvidia inspector settings you may have enabled"

Share this post


Link to post
Share on other sites

The 364.51 driver had been in beta as of 3-9-16, but may be blessed by MS by now.  I read on wccftech.com where Nvidia was advising not to use it or 364.47 because of some serious problems.  Nvidia recommended using the last officially stable driver 362.00.   That may have all changed since then.

 

Jeff

Share this post


Link to post
Share on other sites

Saw this on another forum ; "The newest nvidia driver 364.51 changes the name of FSX to "Microsoft Flight Simulator 10" which effectively removes any nvidia inspector settings you may have enabled"

 

 THERE it is!! I knew it had to be something like this, it all makes sense now.

 

Thank you Mike!

Share this post


Link to post
Share on other sites

I have also noticed that NVidia Inspector was showing FSX as FS 10....

 

Does it mean that the inspector no longer works with FSX, or can you still "tweak" various settings, obviously using the Flight Simulator 10 profile (and editing it as required)?

 

I can't roll back to the previous driver version for some reason. Nvidia Inspector makes the difference between good and excellent graphics, so I hope it is still usable.

Share this post


Link to post
Share on other sites

I have also noticed that NVidia Inspector was showing FSX as FS 10....

 

Does it mean that the inspector no longer works with FSX, or can you still "tweak" various settings, obviously using the Flight Simulator 10 profile (and editing it as required)?

 

I can't roll back to the previous driver version for some reason. Nvidia Inspector makes the difference between good and excellent graphics, so I hope it is still usable.

 

 I just put all of my same settings from my FSX NVI profile into the FS10 profile and it seems to be working, Although I had to set it to 32 in my DX10 Fixer settings to get it to look the same, I used 8 before. So yes it will work with a new profile under the FS10, but it doesn't seem to work as well.

 

 I may try "creating" an FSX profile into the NVI from the FSX shortcut, I haven't tried that yet.

 

I'll try now and see if that works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this