Sign in to follow this  
Dillon1431

OOM

Recommended Posts

Hello, I recently updated to P3D V3.2, and for somereason it keeps on OOM (out of Memory). Its weird because i get 60 FPS and it just freaks out.

any tips.

D.Lifrieri

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you running any addons? Airports, scenery, ground textures, photoreal scenery, etc.?

Share this post


Link to post
Share on other sites

If your system has Hyperthreading, and it's turned on, try turning it off. There have been some reports that this will reduce VAS usage.

Share this post


Link to post
Share on other sites

Where is the hyper threading, and I do have other sceneries on

Hyper threading if on will probably be a BIOS setting

Share this post


Link to post
Share on other sites

What's your CPU? It may not have hyperthreading. If you can, please list all sceneries and PC specs. It'll make it a lot easier for us.

Share this post


Link to post
Share on other sites

if you are on win 10 then try running it through compatibility manager, worked wonders for me.

Share this post


Link to post
Share on other sites

How do u open that?

 

Right click on the P3D icon. Properties>Compatibility>Run compatibility troubleshooter.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this