Sign in to follow this  
vonmar

Ambient Weather Control CTD

Recommended Posts

Wondering if anyone has seen problems with Ambient Weather Control CTD with ASN for FSX or P3Dv3.1 using the current ASN downloads?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Also, so far I have only had the problem with FSX (Acceleration).

Share this post


Link to post
Share on other sites

Damian,

 

Thanks for the reply.

 

All that was and is correct.

 

I ran ASN (FSX) without that error for a long time prior to getting the error and also after that error ... without changing anything in my setup.

 

Rather a mystery what caused it but I felt it important to report it anyway.

Share this post


Link to post
Share on other sites

Also, so far I have only had the problem with FSX (Acceleration).

That what I posted my ticket about that you replied in my other post.

 

I've was running one of the older builds, SP2 I think, for a long time and had no issues. Recently I downloaded the SP4 build and installed it. I went for a while with no issues, but I've had 2 of the ambients error crashes and about 5 or 6 times when ASN just suddenly shut down with no dialogue box or warning. I've also had two black screen crashes last week we're the sim just totally turned black screen and I was forced to reboot the computer.

 

In 8 years of FSX on two different rigs I've never had that happen.

 

I'm on FSX SP2, running ASN on the same computer and don't run any antivirus software and Windows Defender is always shut down.

 

I'll be interested to know what they say in the ticket I opened.

Share this post


Link to post
Share on other sites

ASN just suddenly shut down with no dialogue box or warning.

 

Yep, that is exactly what I had .... so it is somewhat comforting to know I am not totally alone on this problem!

 

My PC setup has not changed .. so ASN has a problem lurking in their last build ....

 

As it turned out I did not know which logs to send .. so I just posted a Tech Ticket to inform ASN of the Crash .. now I do know which logs they need after doing my tech Ticket with ASN.

 

I will be ready with the logs when the Crash happens again ...

Share this post


Link to post
Share on other sites

The only way I knew in most cases that ASN had shut down was because the weather wasn't changing at all. Since I fly in full screen mode I have to start minimizing the screen once in a while to make sure that ASN is still running. This all started after updating to SP4, never happened on the other builds.

Share this post


Link to post
Share on other sites

This all started after updating to SP4, never happened on the other builds.

 

Same here SP4.1 B5868.

I got a quick message about Ambient Temp ... and BAMB .. it (ASN on my second monitor, running in windowed mode) was gone .... CTD.

 

What did ASN Tech have you do .. send them logs?

 

If so, what did the logs tell them?

 

Edit: BTW, I use Win7-64, ASN FSX-Acceleration

Share this post


Link to post
Share on other sites

What did ASN Tech have you do .. send them logs?

 

If so, what did the logs tell them?

 

 

Yeah they had me send about 7 different logs.

 

Don't know what they found out as I have not heard back from them since yesterday.

Share this post


Link to post
Share on other sites

Yeah they had me send about 7 different logs.

 

Don't know what they found out as I have not heard back from them since yesterday.

 

I had mentioned on my last message (ticket) back to ASN that there was another pilot in the AVSIM ASN forum reporting the problem ... they said:

 

"I will need to wait for the ticket and see what is up.

Not sure as you 2 have two separate systems so with the infinite amount of different parameters here its hard to say.

I would not be able to discuss their ticket either due to confidentiality and privacy reasons."

 

 

 

So, you may want to do another ticket and ask where your original ticket went??

Share this post


Link to post
Share on other sites

No word back today from ASN?

Yes, sorry for the late response.

 

 

They had me send about 7 different files, fsx.cfg, FSUIPC log, dll.xml, btstrp log, one called log, and the ASN log, and one other.

 

Anyway, he said that my FSUIPC was out dated and to update to the latest, but it was only one version behind and like he said is not needed for ASN anway, but I updated it none the less.

 

He also said that I needed to exclude a few files from Windows Defender. I keep that turned off at the core and didn't turn it back on. I dont think it would make a difference since SP1 and SP2 were working fine.

 

 

 

After updating FSUIPC I did a few flights in the NGX and ASN never crashed but tonight I did a flight in the T7 and ASN crashed while I was at the gate.

 

My loading procedure goes like this.

 

1. Start ASN and let it load the weather.

2. Open PFPX and creste and export flight plan to PMDG and FSX.

3. Close PFPX and go into ASN and load the flight plan.

4. Open FSX, select plane, airport/gate, and time.

 

It's always hard to know when ASN has crashed unless the Ctrl 11 doesn't bring up the weather screen or the weather doesn't seem to change. Since I fly in full screen mode I have to minimize FSX to check.

 

Today when it crashed it must have been just after my flight loaded because I was at MMMX and the weather called for 24L or 24R to be the runways in use. When I contacted ground for taxi instructions it directed me to 5L. That's when I minimized FSX and sure enough ASN had shut down. I restated ASN and refreshed the traffic and ASN worked and stayed loaded the rest of the flight.

 

It's beyond me since it had always worked fine in the past before I installed the SP4 patch.

 

The only thing I haven't done yet is uninstall ASN completely and install the whole ASN that includes SP4.

Share this post


Link to post
Share on other sites

 

 


After updating FSUIPC I did a few flights in the NGX and ASN never crashed but tonight I did a flight in the T7 and ASN crashed while I was at the gate.It's beyond me since it had always worked fine in the past before I installed the SP4 patch.

 

ASN has a problem with these crashes in their SP4 release ..

I hope you sent another Tech ticket response with a new set of "logs" from your current crash for their review.

 

IMO, they will need a new SP5 with a fix ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this