Sign in to follow this  
Arndt777

Loading Flight stops at 'Loading Terrain Data' (6%)

Recommended Posts

Hello,

 

in the last days I am having the problem, that loading a flight is stopping at 'loading terrain data' at 6%. Then the only solution is to restart the computer.

 

I have no idea concerning the reason for this problem. I haven't intalled any new scenery or software.

 

Is someone able to help?

 

Regards

 

Arndt

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

If it is only in the last few days, you could always try a System Restore from prior to when the problem started? Maybe a file has become corrupted?

Share this post


Link to post

Are you sure the loading is frozen, how long do you wait ?  The 6% pause is a known  "feature" of the FS family of sims. It grows longer with added sceneries. The more you have, the more you wait. Very large addons with numerous small files (typically a mesh) could make it dreadful. The only cure that I've found is a SSD. 

Share this post


Link to post

Mine does the same thing if its the first start from a reboot of the PC. I stops at 6% for about 2-3 mins but I have a lot of scenery. After that each restart of the sim start of instantly. My advice is wait a few minutes expecially if you are starting from a reboot

Share this post


Link to post

Some times the first start of the day takes a little longer. When was the last time You cleaned out Your Caches, and did a Good old Defrag??? I do it ounce a week, and use Glary Utilitys, and Auslogics for the Defrag. always seems to Help especially Loading !! Johnman B)

Share this post


Link to post

Yes, mine stays @ 6% for a while when I load the first flight of the day, but it is much quicker after that. I assumed that Arndt was aware of that, but maybe not....

Share this post


Link to post

Yes, Like all others say. I'm my case it was "FS Global Ultimate mesh". If I disabled it, it took very little time, if not it can take over 5 minutes...

 

I recently got a bigger SSD and put everything there, so now the pause is only a few seconds, not that much of an annoyance...

Share this post


Link to post

Thank you for your comments!

I was surprised, because I didn't have this problem before. And now it is there, without installing new sceneries etc. Strange!

Right now I am already waiting more than four minutes...

Only restarting the computer and deleting the shaders cache seems to help.

Best regards

Arndt 

 

Share this post


Link to post

Try doing a "repair" of the P3D or FSX installation. I can tell that P3D has an option to repair a previously installed version, in case it is desirable. If you're running P3Dv3, try repairing using only the Client Installer.

Ed

Share this post


Link to post

Ed, thank you for your hint!

I made a repair (P3D 3.2.3), but unfortunately there is no improvement. 

Maybe, I should go for a complete reinstall.

Right now, without erasing the contents of the shaders cache, it is impossible to load a flight.

Arndt

Share this post


Link to post

This pause is a check if I am not  mistaken. So maybe one of your sceneries got corrupted.. Try to untick all your addons in the scenery library. See if if it works then tick them in one by one rechecking each time. It would be shorter than a reinstall if you have a small number of addons.

Share this post


Link to post

.....or a System Restore to a date before this problem started.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this