Sign in to follow this  
ErichB

BEX Error. P3D CTD when starting

Recommended Posts

I installed a scenery this evening.  Subsequent to the install, my sim now crashes when starting up.  The details below.  Any ideas why this would happen?

 

Problem signature:
  Problem Event Name: BEX
  Application Name: Prepar3D.exe
  Application Version: 3.2.3.16769
  Application Timestamp: 56df48ce
  Fault Module Name: VMCX_AP.dll
  Fault Module Version: 10.0.0.14
  Fault Module Timestamp: 4ab4b581
  Exception Offset: 00003c5a
  Exception Code: c0000409
  Exception Data: 00000000
  OS Version: 6.1.7601.2.1.0.768.3
  Locale ID: 2057
  Additional Information 1: 5cda
  Additional Information 2: 5cda333dc9bb9646e552505633271212
  Additional Information 3: 99dc
  Additional Information 4: 99dc41cfea862644b34faae0798ecefe
 
 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

I installed a scenery this evening.  Subsequent to the install, my sim now crashes when starting up.  The details below.  Any ideas why this would happen?

 

Problem signature:
  Problem Event Name: BEX
  Application Name: Prepar3D.exe
  Application Version: 3.2.3.16769
  Application Timestamp: 56df48ce
  Fault Module Name: VMCX_AP.dll
  Fault Module Version: 10.0.0.14
  Fault Module Timestamp: 4ab4b581
  Exception Offset: 00003c5a
  Exception Code: c0000409
  Exception Data: 00000000
  OS Version: 6.1.7601.2.1.0.768.3
  Locale ID: 2057
  Additional Information 1: 5cda
  Additional Information 2: 5cda333dc9bb9646e552505633271212
  Additional Information 3: 99dc
  Additional Information 4: 99dc41cfea862644b34faae0798ecefe

 

 

Was it an Aerosoft product? It seems it's the VistaMare plugin (dll) that is incompatible with Prepar3D.

 

This could be a useful read: http://forums.simviation.com/phpBB3/viewtopic.php?f=68&t=169264

Share this post


Link to post
Share on other sites

Was it an Aerosoft product?

 

yes it was Aerosoft EHAM. Thanks for the link. Very helpful!

Share this post


Link to post
Share on other sites

 

 


Was it an Aerosoft product? It seems it's the VistaMare plugin (dll) that is incompatible with Prepar3D.
 
This could be a useful read: http://forums.simvia...p?f=68&t=169264

 

This absolutely did the trick.  Back up and running.  Thanks for the link.

Share this post


Link to post
Share on other sites

 

 


This absolutely did the trick. Back up and running. Thanks for the link.

 

According to the AVSIM CTD Guide (link in my signature):

 

VMCX_AP.dll – This is a problem with AES, VistaMare (a security program for AES) and SimConnect.  One member fixed this by removing the VistaMare folder in the FSX directory and then launching AES help.  This rebuilt the VistaMare files needed for AES.

 

I will update the "fix" for the new guide.  Thanks!

 

Best regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this