Jump to content

Sign in to follow this  
windycloud

Inevitable shutters on runway

Recommended Posts

I pick Aeroworx B200 and KBOS (default) to reproduce the problem but it happens with other aircrafts and airports too. Sim runs smoothly all the way down to the runway, but as I slow down and roll out on the runway (reversers on) a series of shutters ruins the smoothness. I replayed the same landing and same shutters happen at the exactly same moments.?Since AI planes don't show in replays, I guess I can rule them out as the cause.?I also tried lowing a lot of settings while replaying the same landing over and over again.?Exactly the same shutters no matter I am in 2D panel or outside view. I removed the whole Forcefeedback section in the aircraft.cfg.?Same shutters happen on landings. Is this a known issue with a cure? Thank you, Jason


Jason

FAA CPL SEL MEL IR CFI-I MEI AGI

Share this post


Link to post
Share on other sites

Hello,Did you try after "unchecking" the Force Feedback in FS?


Emile EBBR Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,GTX Nvidia 950 ti,PCX Nvidia 550 ti,

SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot . Win10 Pro X64

Share this post


Link to post
Share on other sites

Also make sure you don't have duplicate AFCAD files for KBOS. I've had the same problem in the past, removed the 2nd AFCAD (one I was mofidying) & my stutters went away.Jim

Share this post


Link to post
Share on other sites
Guest hassata

Try moving global textures to one notch below maximum.

Share this post


Link to post
Share on other sites

Thank you all for your replies.The whole Joystick Force button is gray in my sim. I don't know anywhere else in the sim that has the "ForceFeedBack" option.I don't use memory management program. I do use FSAutostart but I doubt it really manages the memoryI don't use any addon airport anymore. So I can't think of a possible place to look for a duplicate AFCADGlobal texture is set to High, not maximum.I did a bunch of low flyby while trying different option settings. (weather, AI, senery density, Autogen, etc..etc..etc) I get the shutters everytime I fly by the runway (50 feet, no touch down) UNLESS I turn AUTOGEN completely off. I remember these shutters happening to me at Dulles airport as well. Now BOS. But never at SEA or SFO or LAX. So it's location specific. But why Autogen? I use the resized autogen textures found at AVSIM, which is supposed to be easier on FPS. And I deleted the defaul.xml file in autogen folder long time ago. Any thoughts? I appreciate it.Jason


Jason

FAA CPL SEL MEL IR CFI-I MEI AGI

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    9%
    $2,300.00 of $25,000.00 Donate Now
×
×
  • Create New...