Sign in to follow this  
Zachiii

PMDG Anti-aliasing

Recommended Posts

I have never been able to stop the black lines on top of my PMDG 737 wings from breaking up and moving about.

 

This is surely an anti-aliasing problem that I have with 737NG and on rare occasion with a few taxi lines.

 

Any suggestions on a solution?

 

Thanks,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Any suggestions on a solution?

 

Turn on Antialiasing in FSX, and adjust your filtering settings.

 

Alternatively, use the NVIDIA inspector guide that Ryan put in the General Forum and uncheck the Antialiasing box in the sim.

Share this post


Link to post
Share on other sites

I've never been able to get anti-aliasing to work in FSX without selecting it on in the FSX menu. Using the graphics card to override FSX settings never works for me. Nvidia inspector anti-aliasing settings for FSX won't save. No FSX icon appears in the list of application settings, so it doesn't appear to be registered properly in the Nvidia software. I even tried making my FSX settings global for all applications in Nvidia inspector and it still won't anti alias FSX.

Share this post


Link to post
Share on other sites

Kevin,

 

My anti-aliasing problem is that I fly in Windows mode because I use two screens.

 

In full-screen mode my AA problem is about gone. 

 

I save my Nvidia Inspector settings and recall them using side-by-side icons at the top of the Nvidia Inspector page.  Works like a charm.

Share this post


Link to post
Share on other sites

Try something like 2x2 supersampling in NI if hardware allows and not on DX10. The result was quite pretty on mine.

Share this post


Link to post
Share on other sites

Noctis,

 

On which line in NI do you use 2x2 supersampling.

 

You are flying with DX10 Fixer?

Share this post


Link to post
Share on other sites

It's under Antialiasing/Antialiasing - Setting. Also I do fly with DX10 fixer now which would negate most NI preferences including those, but that's what I did before I got the fixer, and it did look pretty good if a bit expensive performance-wise. Even the CDU display was antialiased and readable without zooming in on my tiny 1600x900 laptop screen with that on...Now I read your signature...Guess that would not apply, then. If only there are more anti-aliasing options with DX10 fixer.

Share this post


Link to post
Share on other sites

Not using FSX anymore but when I was, those black lines moving / shimmering around on the wings was taken care of perfectly by setting 4x SGSS in NI.

 

In fact, same applies in P3D but the issue seems less pronounced.

Share this post


Link to post
Share on other sites

 

 


I've never been able to get anti-aliasing to work in FSX without selecting it on in the FSX menu. Using the graphics card to override FSX settings never works for me. Nvidia inspector anti-aliasing settings for FSX won't save. No FSX icon appears in the list of application settings, so it doesn't appear to be registered properly in the Nvidia software. I even tried making my FSX settings global for all applications in Nvidia inspector and it still won't anti alias FSX.

 

Hi, Kevin,

 

I recently noticed that NVidia Inspector was no longer saving settings or doing much of anything (not limiting framerates for example).  I found a thread that said the problem is the recent addition of "GE Force Experience" to the NVidia driver set.  I read that you have to uninstall all NVidia drivers, rerun the NVidia driver exe and choose not to install the GE Force Experience module -- also choose "clean install."  I looked in control panel and sure enough, there was "GE Force Experience."  I uninstalled the entire NVidia package through Control Panel and then reinstalled w/out the GE Force...  Now my NVidia Inspector works -- saves settings, does anti-aliasing w/ AA off in FSX (until this fix turning off AA in FSX made the 777 models look pretty bad in ext. view) and controls framerates.

 

See post #7:

http://www.flightsim.com/vbfs/showthread.php?290536-nVidia-Inspector-Please-Help

 

Mike

Share this post


Link to post
Share on other sites

Hi, Kevin,

 

I recently noticed that NVidia Inspector was no longer saving settings or doing much of anything (not limiting framerates for example).  I found a thread that said the problem is the recent addition of "GE Force Experience" to the NVidia driver set.  I read that you have to uninstall all NVidia drivers, rerun the NVidia driver exe and choose not to install the GE Force Experience module -- also choose "clean install."  I looked in control panel and sure enough, there was "GE Force Experience."  I uninstalled the entire NVidia package through Control Panel and then reinstalled w/out the GE Force...  Now my NVidia Inspector works -- saves settings, does anti-aliasing w/ AA off in FSX (until this fix turning off AA in FSX made the 777 models look pretty bad in ext. view) and controls framerates.

 

See post #7:

http://www.flightsim.com/vbfs/showthread.php?290536-nVidia-Inspector-Please-Help

 

Mike

Thanks Mike, I might try that. However my problem was slightly different. Only changes to the FSX profile wouldn't "stick". Changes to other game profiles saved OK. FSX appeared in the list profiles but without an icon, other  games listed, including FS9, have icons. I'm using FSX-SE which might be related. In the end I changed my default Inspector settings and those changes stuck and should apply to FSX (but still didn't provide AA in FSX).

 

Maybe in my case it's related to not running full screen as was said earlier?

Share this post


Link to post
Share on other sites

 

 


Only changes to the FSX profile wouldn't "stick". Changes to other game profiles saved OK.

 

Just to add: I am running FSX:SE in windowed mode (got tired of being locked out of returning to FSX even though it was still running).  However I don't have other games except FSX:MS & FS9.  I haven't run these for awhile, so I don't really know if Nvidia Inspector is working outside of FSX:SE.  But removing "GE Force Experience" did make a major difference.

 

Mike

Share this post


Link to post
Share on other sites

I cured the problem with super resolution.

 

The old PMGM in and out is crystal clear.

 

How to enable super resolution "5129x2880x32" in FSX without changing monitor resolution:

 

This is for Nvidia graphic cards with current or somewhat current drivers.

 

1)  Leave your monitor resolution the way you want it.

 

2)  Right click on your screen

     click on Nvidia Control Panel

     click on Manage 3D settings,

     click on Program Setting tab,

     click on drop box, click on "Microsoft Flight Simulator 10", leave it there

     click on Global Settings tab (located next to Program Setting tab),

     "Base profile" is in the box

     just below under Settings, click on DSR-Factor

     click on "4.00x (native resolution)" ONLY, make sure of that

     at bottom of page click on APPLY

     next to Base Profile click on dropdown box

     click on "MS Flight Simulator X", DSR-Factor should be "400x (native resolution)" ONLY.

     click on APPLY, close the control panel.

 

3) Load FSX.

   

     Under Options, Setting, Display, Graphics, click on "5129x2880x32"

 

4) your graphics will be super sharp.  enjoy.

 

 

If you have any visual problems, I recommend DX10 Fixer "How -to" Guide

 

To find it, put the title in your search engine, click search, then click on The DX10 Fixer "How-to" Guide-NZFSIM.

 

In this guide there is an important exception, under settings for Nvidia Inspector, Frame Rate Limiter must be OFF

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this