Sign in to follow this  
ashun

777-3000er

Recommended Posts

I have boxed version of pmdg 777-200lr with sp1d. It is working perfectly fine. 

I want to download 777-300er directly from pmdg site.

Can i do that  and will creat any conflict?

 Do i have to uninstall 777-200lr before downloading 300ER?

 

Best wishes

 

Ash nerurkar

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Can i do that  and will creat any conflict?

 

No, but you will have to get the update for your boxed version from the Aerosoft Support site.

 

 

 


Do i have to uninstall 777-200lr before downloading 300ER?

 

After downloading the updated version from the Aerosoft Support site, uninstall your DVD version, and then install ONLY the update version you downloaded (do not install off of the DVD). From there, purchase, download, and install the 300ER.

Share this post


Link to post
Share on other sites

Thanks a l lot. I have already have updated version from aerosoft.  S o i can just download 300ER now.

 

Best wishes

Share this post


Link to post
Share on other sites

 

 


Thanks a l lot. I have already have updated version from aerosoft.  S o i can just download 300ER now.

 

Welcome! Yep. Download the 300ER, but remember to uninstall the 200LR/F, install the updated version (only the installer you downloaded, not the DVD), and then the 300ER.

 

Sorry - just want to make that extra clear. A lot of people try to install the updated version over the old one, which won't work.

Share this post


Link to post
Share on other sites

Can i do that and will creat any conflict?

 

Do i have to uninstall 777-200lr before downloading 300ER?

Yes you can and it will not create any conflicts. Just make sure that your 200 LR is the the current version. If you are uncertain, download the current version from Aerosoft at - http://support.aerosoft.com/index.php?action=show&dl=Vp04bQALEswq1AvG9uuJM5QaadOc%2FyaWoRk7ehpuXua9T7pkI9KLIhDwg6JtFp1wWRb8fC06d6WiOAg2VdoNraQHQKrXzSkmyR6irpASmTs%3D . Uninstall the 777LFR if it is an older version. Install the current version from Aerosoft. Then download and install the 300ER from the PMDG site. Be certain the run the PMDG Operations Center before and after installation of the 200 LFR

Share this post


Link to post
Share on other sites

 

 


Thanks a l lot. I have already have updated version from aerosoft. S o i can just download 300ER now.

 

You can tell whether you have the latest version of the -200LR by looking in the Op Center.  The latest version as of this moment is 1.10.7025.  If you are up to date the heading on the version page will show in green.  If that is the version of the -200LR that you have, no need to uninstall it.  If you have an earlier version you will.  Remember to run the Op Center before you uninstall so that it will preserve any addon liveries.

 

Mike

Share this post


Link to post
Share on other sites

thanks a lot to all of you for helpful posts. Got 777W and experiencing the beauty of the beast

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this