Sign in to follow this  
Noah101

Is this normal looking?

Recommended Posts

I've been driving myself crazy over blurry textures and can't stop researching the problem. Do these screenshots look normal? https://gyazo.com/9f278db5f4d9eea39218a7165b567f62https://gyazo.com/63a2c9621b2caf9ef68017cc51a792fd


Here is my CFG if this helps at all - https://drive.google.com/file/d/0BwsMusnpu3r6WWZ6R1k3QTNQazQ/view?usp=sharing


Ingame settings - https://gyazo.com/d8cd861fe7a2f0ec21ff46b30aa7b1ebhttps://gyazo.com/dcf7b2fdae1ed46c32220788a6bcdcaf


I really really really do appreciate any help given on this topic as it has been a very frustrating task and am ready to once and for all conquer this.


Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

What resolution are you running and what are your system specs?

Share this post


Link to post

Looks completely normal to me. It is a fact that the LOD radius was reduced with 3.2, I am now almost used to it...

Share this post


Link to post

You should set WideViewAspect to True by enabling the Wide View Aspect Ratio button. This will automatically cause a wider FOV = less zoom, which will make the blurries less apparent.

Share this post


Link to post

Blurry textures can be a result of in-game settings too high for your processor/graphics card to finish rendering the scene. With a decent processor (3.5Ghz or higher) and a reasonable graphics card, the settings you posted shouldn't be a problem.

 

However, you did not post settings from the "Lighting" section. Some of these can have a huge impact on performance. One example is Dynamic Reflections. On my 4.7Ghz/GTX970 system, this one setting makes a big difference in performance.

 

Other settings you can adjust to give your hardware "room to breathe" (process scenery textures) is the shadow settings. Unless you really use them, turn off shadows for autogen vegetation...this is a big, big performance hit. Also, the shadow quality slider can make some significant differences.

 

Try lowering some of these settings and see if that helps.

Share this post


Link to post

What resolution are you running and what are your system specs?

Reolution is 1920x1200 and my specs are as follows:

 

Intel core I5-4460,GTX 980TI, 8gb ram

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this