Sign in to follow this  
B777ER

Warning Sound on FMC MSG Prompt?

Recommended Posts

So going from fsx to P3D. Used the NGX in fsx and now in P3D 3.2. Odd thing I see (hear) is now I am hearing a warning sound when I get a message prompt from the FMC. Never had this with the fsx version. Say if the FMC prompts, "Reset MCP Alt" this warning sound starts going off until I click on the FMC button to clear the message. Is there a setting to not have this warning sound? I looked in the FMC setting pages and did not see anything. Thank you

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is there a setting to not have this warning sound?

 

There is no warning sound for that prompt. Either you've installed something that's interfering, or you've done something that caused a coincidental alarm (forget to turn on the packs?).

Share this post


Link to post
Share on other sites

I have Virtual CDU running. I'll not use that next time and see if that is the cause.

Share this post


Link to post
Share on other sites

There is no warning sound for that prompt. Either you've installed something that's interfering, or you've done something that caused a coincidental alarm (forget to turn on the packs?).

I have corresponded with the dev of Virtual Avionics and there is no other sound coded other than the button clicks when pressing on the app itself which is on a tablet. So that is ruled out.

 

So some more info, the warning beeping sound only starts when the FMC displays an "alerting message" which of course are operationally affecting conditions which can affect the FMC operation. For the "advisory message" the sound does not go off. So with nothing else running other than the NGX, P3D and ASN something has to be doing this? Very confusing...

Share this post


Link to post
Share on other sites

 

 


Very confusing...

 

Do you have an add-on sound pack installed?

Share this post


Link to post
Share on other sites

Do you have an add-on sound pack installed?

No, just the stuff that came with the NGX. To give you some more info, I cleared the majority of the key assignments thinking somehow that was triggering it. No luck. The only thing that silences the beeping is to hit the CLR button on the FMC.

Share this post


Link to post
Share on other sites

No, just the stuff that came with the NGX. To give you some more info, I cleared the majority of the key assignments thinking somehow that was triggering it. No luck. The only thing that silences the beeping is to hit the CLR button on the FMC.

 

All I can say is that we have not included any warning sounds that are beeping noises, related to the FMC. I have no idea where this came from, but it's definitely not ours.

Share this post


Link to post
Share on other sites

Possible the virtual cdu product?  I assume it's dll is loaded regardless of if you use it or not.  If you are comfortable with xml files, try turning off the dll in the dll.xml file.

Share this post


Link to post
Share on other sites

Possible the virtual cdu product? I assume it's dll is loaded regardless of if you use it or not. If you are comfortable with xml files, try turning off the dll in the dll.xml file.

Thanks Dan, ya I have edited them before, will do what you recommend.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this