Sign in to follow this  
Jive1

Adjusting Daylight Savind Time in FS2004

Recommended Posts

Hey!

I have Windows 10 and FS9.

Why can it be that all my AI aircraft depart and/or arrive 2 hours too late?

My Time settings are correct, at EBAW we have local time now 2 hours before GMT, and that is also what FS Real Time shows me.

However, I have a AI flightplan programming departure 07:20h at EBAW, and the aircraft stays there waiting  and starts only at 09.20h. Why can this be? Do I have to modify any setting somewhere?

Greetz

Jive1 - Belgium

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Afaik, flightplans define the departing time as GMT to be compatible worldwide. This said, the behaviour of your AI seems correct to me.

Share this post


Link to post
Share on other sites

Hey!

Below you can see the plan concerned.

 

AC#61,OO-JEB,80%,24Hr,IFR,07:20:52,08:59:18,320,F,1701,LDSP,10:04:52,11:43:18,315,F,1701,EBAW,13:34:45,14:36:48,300,F,1701,LIMC,16:17:00,17:19:03,315,F,1701,EBAW

 

Greetz

Jive1 - Belgium

Share this post


Link to post
Share on other sites

It leaves at 9:20 local time, that is 7:20 GMT

That is why I think that internally in my Time settings engine something must be wrong. I don't understand why it leaves at 7:20 GMT, it should leave at 7:20 Local time.

Greetz

Jive1 - Belgium

Share this post


Link to post
Share on other sites

So everything is working exactly as advertised.

For the record, in Belgium you are GMT +2 so at 7:20 GMT it's 9:20 local.

Your AI flightplan says departure at 7:20, this is in GMT, so when you see it push about 9:20 local it's spot on.

 

Hope this helps,

 

Ian

Share this post


Link to post
Share on other sites

I don't understand why it leaves at 7:20 GMT, it should leave at 7:20 Local time.

 

As explained by Ian you should set departure time at 05:20 GMT. There isn't anything wrong with your engine settings.

Share this post


Link to post
Share on other sites

Yes, indeed!

How could I be so stupid? It's probabely age that makes me so confused....... For AI I must always program GMT time, no local time at all! Thank you for this advise.

Jive1 - Belgium

Share this post


Link to post
Share on other sites

All flightplans are timed as UTC. So when you start FS9 you need to check that it has the correct local time. Currently in Western Europe UTC+2.

Also when FS9 starts up check that the UTC is correct in relation to the displayed local time.

Yesterday at around 1700h local a BA flight landed at LIMF which is about right. My system is dispaying UTC+2 as local time.

Share this post


Link to post
Share on other sites

Correct! And so it is now on my system as well.

Greetz

Jive1 - Belgium

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this