Sign in to follow this  
radial360

Screen Tearing in 4k?

Recommended Posts

Good Morning guys,

 

so finally made the jump to 4k, with the purchase of a 1080GTX that so far, with a little bit of OC on liquid, is running really well!

 

So, generally, thanks to the 6700k and the new GPU, both on liquid and OCd, the sim is running over 70fps, 4k with 2xSamples on the AA. This is 777 out of FRA with ASky and the usual Global+Vector+REX Clouds.

 

Now, I have a 4K GSYNC Monitor, 28" 60Hz, and I am struggling with the screen tearing, as it shouldn't appear and yet it's quite obvious and severe.

Any idea on how to improve this?

 

Thanks in advance guys! Really appreciate your help!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I tried creating a custom resolution on NCP, but I can't get it to work. When I press test it all goes black until I press ESC.

 

Gio

Share this post


Link to post
Share on other sites

Have you tried 30 Hz?

No G-sync runs as low as 30 Hz.. even if you hack the resolution g-sync will not work.

 

 

 

Now, I have a 4K GSYNC Monitor, 28" 60Hz, and I am struggling with the screen tearing, as it shouldn't appear and yet it's quite obvious and severe.

You should be running G-sync at 144 hz with vsync turned off in the sim! and FPS unlimited also

Share this post


Link to post
Share on other sites

Hi Rick,

 

my monitor is 60Hz. :( Can't go any further. My previous monitor was 144hz, gsync but smaller. 

 

What do you recommend?

Share this post


Link to post
Share on other sites

 

 


my monitor is 60Hz

Lock your FPS in the sim at 60 fps and match the g-sync, make sure in the NCP the G-sync setup option is ticked for both fullscreen and windowed mode

Share this post


Link to post
Share on other sites

What do you mean by matching the Gsync? Just did the FPS limiting... Let's see :)

Share this post


Link to post
Share on other sites

 

 


What do you mean by matching the Gsync?

If you are running 60 hz then lock your fps in the sim at 60 as well

Share this post


Link to post
Share on other sites

Guys I'm still struggling very much with this... it's mainly when the camera goes Up and Down. I never experienced this before, and I find it very surprising as the GSYNC should be doing it's job with the system I have and the FPS I'm getting.

It's actually very annoying! Could FFTF Tweak have something to do?

 

It's basically the texture loading... the sim is smooth as silk, but the textures distort when panning around, especially up and down. Any suggestion or idea would be very much appreciated!

Share this post


Link to post
Share on other sites

Could FFTF Tweak have something to do

the sim is smooth as silk, but the textures distort when panning around, especially up and down. Any suggestion or idea would be very much appreciated!

Gio with your system why are you using that tweak, do you really need it, also what resolution are you running your P3d at?  and what resolution is your desktop set to.!!

 

Have you installed the G-sync App, try it, test your monitor, see if you get the distortion also.

 

 

http://www.nvidia.com/coolstuff/demos#!/g-sync

Share this post


Link to post
Share on other sites

I had a lot of screen tearing and solved it by turning on Aero on my Win 7 64 OS. No tearing since. Assuming of course you are on Win7 not sure if similar exists in Win 8 or Win 10.

Share this post


Link to post
Share on other sites

Guys...

 

this is incredible... I obviously had deactivated Aero for some reason, by following NickN tuning guide when I first set up the computer. Basically, my desktop theme and most of the visual effects were deactivated. Having said that, by restoring the default windows 7 theme, making sure the transparency was on, and running the sim again, BAAAAAAAM! No tearing what so ever. I knew something was UP!

 

Joaquin, amigo, mil millones de gracias!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

 

Thank you guys for your time and effort. This is the reason why this community is so great!


Oh and by the way, my PFPX was not closing properly anymore, freezing my desktop most of the time, and that is sorted too! Thanks again guys!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this