Sign in to follow this  
Andreas Stangenes

Why doesnt "Default trans alt" work?

Recommended Posts

When I go in to the fmc options I can set the default trans alt value for the aircraft. I fly in EU so it's never 18000 feet over here. However, no matter what value I put, the trans alt and trans level remain 18000 feet in the fmc during planning of the flight. What exactly is "default trans alt" in the aircraft options supposed to do? :)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Andreas, are you changing the value in the options menus or in a FMS PERF INIT page.  The correct place to make a change that "sticks" is the options menu.

 

If you are making changes to the options and they don't stick, the most common reason is you are not running the program with admin rights.

 

Changing the default value to 6000 for example, is what you'd expect a BAW aircraft to have the TRANS  ALT value preset to for each session, much as you seem to presume.

Share this post


Link to post
Share on other sites

 

 


When I go in to the fmc options I can set the default trans alt value for the aircraft. I fly in EU so it's never 18000 feet over here. However, no matter what value I put, the trans alt and trans level remain 18000 feet in the fmc during planning of the flight. What exactly is "default trans alt" in the aircraft options supposed to do? :)

 

Hi Andreas,

 

Just off the cuff and without experimenting:

 

Looking at the aircraft specific options in the Operations Center, the setting needs to be changed for each aircraft.  So you can have, say, a U.S. livery set to 18000 and a British one set to, say, 6000.

 

Mike

Share this post


Link to post
Share on other sites

The default alt is per livery.

This will be overridden by a panel state if you're loading with a panel state.

Share this post


Link to post
Share on other sites

Thanks guys. I think it's the default start up state that probably resets the default trans alt setting from options. I checked both FMC options and PMDG OC, and both places the default trans alt is set to 8.000 ft. When I start programming the FMC for the specific flight, however, the trans alt and trans level is set to 18.000 ft.

 

How can I delete the start up state so the plane loads with the settings from PMDG Operation Centre?

Share this post


Link to post
Share on other sites

I found the panel state folder in the pmdg folder, and deleted my startup state. However, I think the plane bugged out a bit. At first everything seemed fine, and the plane started with engines running. I noticed though that the apu switch was set to "off", but the apu generator switch was set to on (the black push button). I could not see the message "apu running" on the central display panel. I sat the fuel cut off switches to cut off, and the plane was obviously running on battery power and not from the apu at this point. I secured the aircraft, and selected battery to off along with cabin/utility. I also put the primary flight computer switch to "disc" and then back again to "auto". I left it there for a few seconds before re-engaging the battery. Now everything is dark, and the flight displays remain off. I tried starting up the apu, but nothing happens.

 

So I guess I have to restart, but I now wonder how I can make a proper startup panel state. I want the aircraft to be running from the APU and with the proper default trans alt. I will continue to investigate to see if I can use the cld/dark panel state that comes with the product as a basis for my own personalized cold and dark state (with 8000 ft default trans alt).


Ok problem fixed! Used the "short" panel state, and then simply went into the vnav portion of the fmc and entered the wanted trans alts :)

Share this post


Link to post
Share on other sites

 

 


Ok problem fixed! Used the "short" panel state, and then simply went into the vnav portion of the fmc and entered the wanted trans alts :)

 

For what it's worth, you can also change the altitude on the pages and then re-save the panel state, if you'd like.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this