Sign in to follow this  
cannow

vas black hole over chigwell why theres nothing there

Recommended Posts

Recently I have been getting ooms on approach to egll particularly on lam 3a approach north london . I had noticed sudden jumps of 300mb as i approached lam vor near chigwell . So today i set off small stock plane low l.o.d hoping to spot the culprit . Left shoreham headed over london towards the lam vor. Watched the vas rise over london as expected but steady and was well impressed how i coped and jow gradually it rose . Got close to lam then wham a 300mb jump all of london had already loaded by then . Rose from 2.7 to 3.1 . What new scenary had loaded looked out the window nothing . Help is there a bunch of pokemons there. I have ftx england and europe plus vector .no airports loaded. Any ideas .

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I'd try changing the vector settings such that things like secondary roads don't have bridges, get rid of small streams, etc. See if that changes things.

Share this post


Link to post

What plane are you using?

 

If the PMDG 777, there have been some anomalies with performance/crashes when selecting certain STARS and approaches with transitions at EGLL.

Share this post


Link to post

in the tests the a36 but initially with pmdg  737 will reload Europe and ftx England in case something has gone astray

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this