Sign in to follow this  
zulk

FS2Crew MJQ400

Recommended Posts

Hi All

 

Request information,  I am using  button control for fs2crew , setting up the  "main" and "secondary" button , its look ok however when I try to do the "before engine start" checklist by pressing the "main" button no PF voice , the only voice is "Thanks" from the FO.

 

How to activate the checklist flow , I refer to user manual page 34 "Tutorial Flight (Voice and Button Control ) to use "N" key and secondary I use "M" key.

 

I assign "SHIFT + N" to open FSCrew Main Panel,  "N" for main and "M" key for secondary , any advise?

 

thank you

 

Zulk

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Never mind... I figure out after refer to the manual again, simple solution "uninstall" and "resinstall" FS2Crew, restart FSX ...

 

Assign the main button using "Space" key 

 

to activate the FS2Crew main panel using "Shift+N" ..all running well...always refer to the user manual...worth the time spend :-)

 

Happy flying with the crew :-)

Share this post


Link to post
Share on other sites

 

 


all running well...always refer to the user manual...worth the time spend :-)

 

No worries... when it comes to RTFM, I'm the world's worst  :Tounge:

Share this post


Link to post
Share on other sites

lol...that is so damn right ...read it back and forth you will find the answer...in the manual...

Share this post


Link to post
Share on other sites

year ... but quicker is CTRL + F , fill in the word you seek, and it will find ALL lines with this word. hit FIND again for the  next line t until you find what you need.... simple isn't it :hi:

Share this post


Link to post
Share on other sites

Absolutely bushed, to use an Australian phrase.  Assigned the Main and Secondary buttons using  the fM.  Enabled fs2crew.  Nothing works at all.  I am mis-reading the FM obviously.  I have two monitor screens and the blue function panel comes up automatically.  I know RTFM but could someone give me a start.

I have had even less success with Voice, but I'll save that for another day!!!

Share this post


Link to post
Share on other sites

Are you sure you assigned the Main and Secondary buttons properly?

 

I use C for Main and V for secondary.

 

Try those.

Share this post


Link to post
Share on other sites

i set up the button in FSUIPC via BUTTON and SWICHES, use the button on the joy you want, searrch for TOGGLE PROP SYNC and all others , and it works  !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this