Sign in to follow this  
Shermann

No working on voice

Recommended Posts

Hi Guys,

 

I have an odd problem. Fs2crew start nrmally and all i ok but when i give commanda i need to repeat it 100 times before it reacts. Till 2 days ago i spoke descent checklist and it start the descntflow now i say descent checklist and it wirte captain set i repea it and write speed set all the opposite and the first part before deprting all was ok but then when i arrived even to say are u ready from the approach brief it was so hard. What can be the problem. 

 

Thanks

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Till 2 days ago i spoke descent checklist and it start the descntflow now i say descent checklist and it wirte captain set i repea it and write speed set all the opposite and the first part before deprting all was ok but then when i arrived even to say are u ready from the approach brief it was so hard.

 

I'm really sorry but I cannot understand what you are writing. Can you please reformulate with punctuation?

Also what did change since 2 days ago? Did you make some changes with windows, your hardware (micro, sound cards, drivers, updates...) or your simulator (FSX, P3D?)?

Share this post


Link to post
Share on other sites

yes i can try. When i speak the commads are not get like it is mute or hard mute i have to scream like a maniac and sometimes the rder i give is processed. Before take off i did all pre-flight checklist and all and i spoke normally and the FO did all i asked after take off i asked fo the after take of checklist and itwas peformed. After that i set the altimeter to STD. Then since it was a longflighti pushe soft mut and hard mute like i always did till 100 nm before ToD. Once arrived there i asked are u ready for the approach brief and no answer , then again and again and again. In the green bar where u can read ur voice command i always read something oplitelly different. I spoke are u ready fr the App brief and in the green bar appear sSET. Then SPEED. THEN STROBES FF and things ike this.I would like to understand what this depends for.

Share this post


Link to post
Share on other sites

So if I understand well, what you write in your post occurs in each flight now?

For each flight, the speech recognition works fine until you press the hard mute button in cruise,

_ for each flight, it doesn't hear anymore what you say when you press again the hard mute and ask for the approach brief.

Is it?

 

You say that you have to shout to be heard. I don't think the issue comes from fs2crew but because the green bar shows that the speech recognition cannot catch what you say.

So we it happens, check the sound level of your micro in the sound settings of windows and/or your sound card. And you can also check the speech recognition in the contro panel ("configure the micro" or training module).

My bet is for some reason the volume of your micro is set to low when you press the soft or hard mute key.

 

What happens if you don't use the soft and hard mute keys in cruise before calling for the approach brief? Does it work?

Share this post


Link to post
Share on other sites

Exactly what i mean yu are a very good rebus master. Well i never tried not to set hard mute or soft mute. I was wonderinf ig th problem is that as before that it worked and yes Iti snot the first flight but the thrid that i have this problm the volume is set like always but some days ago i changed the sound drivers as too old. I tried the speech recogntion and it worked normally. Talking normally there were no problems.

Share this post


Link to post
Share on other sites

Strangely the issue is a sound issue and started after you updated the sound drivers...  :wink:

Check what I write in my post above regarding the speech recognition and micro sound level IN. It will help finding the culprit.

Share this post


Link to post
Share on other sites

Well i am afraid, and i dont now if it can be, that the mic of the headset is broken down since even in the configuration when i talk i cant see the green band rising up,i have to blow inside the mic till i am close to an ictus to see the green bar rising up. Nowi am thinking if i should buy new ones so that the problem is solved or the problem is another  but i actually have no idea on how to test it aside watching the in the sound and check that holy green bar rising to the sky

Share this post


Link to post
Share on other sites

Hi,

 

Just a tip before you buy a new microphone (because I had a similar issue), the volume of the microphone can be set in two different places depending on your system configuration.

In mine, I have Realtek sound card where the sound setting for the microphone supersedes the windows sound setting. So even if the sound setting for my micro is set to max in the windows sound control panel, if the sound is set to low in the Realtek control panel, the speech recognition won't catch what I say.

Maybe worth double-checking that before buying a new mic.

Share this post


Link to post
Share on other sites

i have that realtek as well and in windows it is set as priority the logitech usb headset maybe changing something the dirver installed set by default to low. Great Hint , i will give a look and thanks again.

Share this post


Link to post
Share on other sites

Also make sure you have no other 3rd party audio editing programs running on your computer.

 

We've had a few cases like yours where the user installed (sometimes even unknowingly) some 3rd party audio software that mucked things up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this