Sign in to follow this  
Domobaby

Restored .cfg now I have virtual cockpit problems

Recommended Posts

Hi all,

 

I deleted the p3d.cfg to let the sim rebuild a default one. 

 

When I load up my Aersoft Airbus after about 1 minute all the rotating knobs and button actions stop working. Clicking on the MCDU does not work. 

 

I have reinstalled the Airbus but this has not changed anything.

 

Any ideas?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Did you get any permission errors or dialogues when you restarted P3D? Wondering if a gauge didn't get loaded properly. Any chance you still have the old cfg in the recycle bin?

 

FWIW, I always just rename my p3d.cfg to p3d.cfg.old for just this reason.

 

Vic

Share this post


Link to post

I renamed the cfg I that got replaced.

 

I went back to my previous version (non default) and everything works fine. Something was obviously missing from it. 

Share this post


Link to post

I renamed the cfg I that got replaced.

 

I went back to my previous version (non default) and everything works fine. Something was obviously missing from it. 

 

Compare the two files and see what is different. 

Share this post


Link to post

Copy and Paste the Old and the New Prepar3D.cfg into this and it will show you the changes.

 

There are more advanced programs you can use but for a simple test this is ok 

 

https://www.diffnow.com/

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this